Resultados 1 al 5 de 5

Tema: Actualizar librerias Glib

  1. #1 Actualizar librerias Glib 
    Registered User
    Fecha de ingreso
    Jul 2003
    Ubicación
    Riverdel
    Mensajes
    56
    Descargas
    0
    Uploads
    0
    Hola:
    Tengo en el equipo la libreria glib 2.1, y necesito actualizarla a la versión 2.2, el problema, es que el sistema me indica que que tengo instalada la versión 2.1 y que tengo que desistalarla antes de instalar la 2.2, y ese es el problema, he buscado en google y por hispalinux, pero no encontre una explicación compresible de como hacerlo, mi único problema es la desistalación, creo que se instalarla.
    Por lo menos si alguien me indica en donde se encuentra, porque encontre una carpeta glib2.0, pero tengo intalada la 2.1, no la 2.0.
    Por lo menos si me indicais un lugar donde informarme de como hacerlo, me sirve, eso si, si es posible en castellano, porque ese es parte del problema de no encontrar respuesta al problema, ya que la información que encontre estaba en inglés.
    Por adelantado gracias a todos.
    Citar  
     

  2. #2  
    Medio
    Fecha de ingreso
    Feb 2003
    Ubicación
    Salamanka
    Mensajes
    132
    Descargas
    0
    Uploads
    0
    Depende la distribución q estés usando. Con debian para desinstalar un paquete no tienes mas que hacer:

    apt-get remove nombre_del_paquete

    Supongo que si usas una distribución que maneje rpms (mandrake, red hat..) no será muy difícil. Prueba a hacer un man rpm

    Un saludo y suerte!
    Citar  
     

  3. #3  
    Medio
    Fecha de ingreso
    Aug 2003
    Ubicación
    Colombia
    Mensajes
    94
    Descargas
    0
    Uploads
    0
    este articulo te servira si usas debian http://lists.debian.org/debian-user-spanish/1999/debian-user-spanish-199906/msg00085.html
    Citar  
     

  4. #4  
    Moderador HH
    Fecha de ingreso
    Apr 2002
    Ubicación
    En el Kernel
    Mensajes
    672
    Descargas
    0
    Uploads
    0
    Pues simplemente bajate el codigo fuente de las librerias desde www.kernel.org y las compilas :P
    #ﺄתּ©ﺈﻥdз <rﻩﻩt.ﮔ>
    Citar  
     

  5. #5  
    Registered User
    Fecha de ingreso
    Jul 2003
    Ubicación
    Riverdel
    Mensajes
    56
    Descargas
    0
    Uploads
    0
    Uso la Mandrake 9.1
    Lo e intentado y me da error al copilar, me he bajado uno de estos que tienen un archivo make echo y todo, y precisamente me sigue danto el error de que tengo una y necesito desistalarla para poder instalar la otra.
    Gracias a todos
    Citar  
     

Temas similares

  1. Librerías estáticas
    Por biyonder en el foro GENERAL
    Respuestas: 4
    Último mensaje: 21-09-2009, 20:33
  2. Librerías GUI Solaris
    Por larq005 en el foro LINUX - MAC - OTROS
    Respuestas: 3
    Último mensaje: 26-08-2008, 12:09
  3. librerias MySQL
    Por dcastro en el foro BASES DE DATOS
    Respuestas: 0
    Último mensaje: 21-09-2004, 20:16
  4. Librerias de C
    Por Ragno en el foro PROGRAMACION DESKTOP
    Respuestas: 5
    Último mensaje: 22-03-2004, 04:12
  5. Librerias.....
    Por darkid en el foro GENERAL
    Respuestas: 3
    Último mensaje: 08-07-2003, 19:37

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •