Resultados 1 al 3 de 3

Tema: NT4 y Net Use

  1. #1 NT4 y Net Use 
    Avanzado
    Fecha de ingreso
    Dec 2001
    Ubicación
    BCN
    Mensajes
    469
    Descargas
    0
    Uploads
    0
    Hola a todos...
    Tengo un pequeño problemilla, que ahora os cuento:
    Tengo una red (en realidad segmento de red) que administramos (solo areglamos problemillas) cuatro personas.

    Esta red es algo especial:
    -Tiene un servidor novell que la mallor parte del tiempo falla.
    -Paralelamente a este tiene una conexion a internet (si el servidor falla interné aun va).
    -Usamos la red de microsoft.

    La cuestion es que tenemos un equipo con una impresora (antes la impresora la administraba el servidor novell, pero como no va mu bien pos...). Ademas tenemos dos tipos de usuarios (sobre NT4). Pa entendernos: los paletos que estan capaos y los pringaos que "casi somos administradores".

    Bueno a lo que voy. Para compartir la impresora de mi equipo xxx.xxx.xx.xxx llamada pepe voy a un equipo, entro como usuario avanzado y escrivo en una ventanita de DOS:

    Net use lpt1 \\xxx.xxx.xx.xxx\pepe

    y milagro ya puedo usar la impresora. Ahora bien. como usuario capado no hay tu tia a que funcione. El net use dice que ha ido de puta madre (incluso he provado a ponerle que acceda como el otro usuario pa mejorar las cosas)

    Net use lpt1 \\xxx.xxx.xx.xxx\pepe clave /user:super

    pero tampoco puedo usar la impresora aunque diga que la a puesto. El Word dice que no hay impresora instalada y que no tiene permisos

    He mirado que en la impresora "todos" puedan "Imprimir" y ademas al acceder como el otro usuario eso no deberia ser un problema. El usuario capao puede escribir-leer en todo el disco (excepto registro) del pc local, aunque no puede usar panel de control, y tiene un Windows reducido. Asi ¿Qué coño estoy haciendo mal?
    Última edición por NeoGenessis; 02-09-2003 a las 10:08
    La resitencia es futil, todos sereis asimilados.
    NeoGenessis
    Citar  
     

  2. #2  
    Iniciado
    Fecha de ingreso
    Mar 2002
    Ubicación
    ourense
    Mensajes
    12
    Descargas
    0
    Uploads
    0
    Vamos a ver, como es evidente no tienen los mismos permisos un usuario avanzado que un usuario o que un ivitado.El problema es que estas intentando hacer uso de un comando de adminstracion de red con los permisos de un usuario normal, un usuario no puede ejecutar comandos de administracion.Si quieres hacer eso configurala como una impresora de red y ya esta.

    Un saludo
    Citar  
     

  3. #3  
    Avanzado
    Fecha de ingreso
    Dec 2001
    Ubicación
    BCN
    Mensajes
    469
    Descargas
    0
    Uploads
    0
    todo eso esta muy bien, pero el comando de red funciona bien ya que conectamos a unidades de red y no hay problema. En cuanto a los permidos ya he dicho que la impresora los tiene bien, y la duda es cuales hay que darle al usuario palurdo (lease capao).

    Gracias por tu interes, pero no va de eso.
    La resitencia es futil, todos sereis asimilados.
    NeoGenessis
    Citar  
     

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •