Resultados 1 al 2 de 2

Tema: Violacion de segmento

  1. #1 Violacion de segmento 
    Iniciado
    Fecha de ingreso
    Dec 2001
    Ubicación
    Palma de Mallorca
    Mensajes
    4
    Descargas
    0
    Uploads
    0
    Pues resulta que estoy intentano hacer las prácticas de opengl con linux y cuando activo el buffer de profundidad o el vertex array se me produce un mensaje de violación de segmento al ejecutar.
    El sistema que tengo es una debian woody con el kernel 2.14 compilado por mi y las librerias glut y mesa que woody tiene. Ah! el entorno de ejecución es con kde2.

    Es importante que solucione este tema lo más pronto posible.

    Alguien me puede ayudar aunque sea dandome una orientación de las posibles causas del problema.

    Gracias de antemano y Feliz Navidad a todos.
    Citar  
     

  2. #2 violacion de segmento 
    Iniciado
    Fecha de ingreso
    Dec 2001
    Ubicación
    jamaica
    Mensajes
    2
    Descargas
    0
    Uploads
    0
    hola, yo no se muso que digamos del debian potato, pero prueba a instalarte el paquete del gnu debugger es el gdb. No se si esto te servira suerte.
    Citar  
     

Temas similares

  1. Respuestas: 1
    Último mensaje: 23-10-2003, 19:21
  2. Respuestas: 1
    Último mensaje: 12-08-2003, 19:06

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •