Resultados 1 al 4 de 4

Tema: ASP duda!!

  1. #1 ASP duda!! 
    Iniciado
    Fecha de ingreso
    Nov 2002
    Ubicación
    Andoain
    Mensajes
    27
    Descargas
    0
    Uploads
    0
    Bueno sigo con las movidas de ASP!!!
    Acabo de instalar el ISS en W2000server, dentro de la carpeta inetpub-wwwroot- he creado otra subcarpeta con el nombre "x", y dentro de ella un archivo llamado prueba.asp y otro llamado prueba.html, al llamarlo desde el navegador iexplorer5.5 me muestra la pagina de html y la de asp no. Para llamar al fichero, sigo estos pasos:
    navegador(//nombredelequipo/nombredelacarpeta(x)/nombredelficheroconsuextensión)
    Ke es lo ke puedo hacer para solucionar el problemaa, es decir para que me muestre la pagina de asp! muxas gracias de antemano

    Lo que me dice es lo siguiente:
    -------------------
    Información general:
    Ha intentado ejecutar un programa CGI, ISAPI u otro programa ejecutable desde un directorio que no permite ejecutar programas.
    --------------------
    AGUR
    J o S e L i T r O s
    Citar  
     

  2. #2  
    Administrador Foros HH
    Fecha de ingreso
    Mar 2002
    Ubicación
    Cambiando pañales!!
    Mensajes
    3.051
    Descargas
    5
    Uploads
    0
    Intenta acceder así
    http://LocalHost/nombredelacarpeta(x)/nombredelficheroconsuextensión

    Y cuando pongo localhost es porque quiero que escribas eso, locahost, no el nombre de tu equipo
    Citar  
     

  3. #3  
    Avanzado
    Fecha de ingreso
    Mar 2002
    Mensajes
    357
    Descargas
    0
    Uploads
    0
    Hola joselitros:

    dentro de la carpeta inetpub-wwwroot- he creado otra subcarpeta con el nombre "x", y dentro de ella un archivo llamado prueba.asp
    1. La carpeta física, a priori puedes crearla donde quieras, pero asegúrate de haber creado desde el IIS un directorio virtual asociado a ese directorio físico donde guardas tus archivos. Después, al navegador pásale:

    http://localhost/nombre_directorio_v...brearchivo.asp

    2. Mira como están los permisos del directorio virtual. Al menos tienes q darle al directorio virtual permisos de lectura.

    3. Aunque en principio decría de funcionar tb pasándole al navegador el nombre del equipo, prueba como te dice eXcalibur usando "localhost".

    Suerte.

    Un saludo a tod@s.
    Citar  
     

  4. #4  
    Iniciado
    Fecha de ingreso
    Nov 2002
    Ubicación
    Andoain
    Mensajes
    27
    Descargas
    0
    Uploads
    0
    Graciasss! sois unos makinotas xDD!
    Citar  
     

Temas similares

  1. Duda-.-
    Por Jesus en el foro OFF-TOPIC
    Respuestas: 0
    Último mensaje: 13-10-2003, 22:45
  2. duda red
    Por smad en el foro HARDWARE
    Respuestas: 9
    Último mensaje: 23-09-2003, 18:02
  3. una duda
    Por wilfri80 en el foro LINUX - MAC - OTROS
    Respuestas: 8
    Último mensaje: 05-08-2003, 20:00
  4. Duda...
    Por Fito en el foro OFF-TOPIC
    Respuestas: 6
    Último mensaje: 01-08-2003, 16:07
  5. duda de FTP's ;)
    Por uri en el foro JUEGOS
    Respuestas: 3
    Último mensaje: 25-04-2003, 22:29

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •