Grave problema de seguridad en MSN Chat


Esta nueva vulnerabilidad podría permitir la ejecución de comandos
en usuarios que utilicen MSN Messenger, MSN Chat y Exchange Instant
Messenger.
MSN Chat Control, MSN Messenger en sus versiones 4.5 y 4.6, y Exchange
Instant Messenger 4.5 y 4.6 están afectados por un problema de
seguridad que podría permitir a un atacante ejecutar comandos en la
máquina de la víctima. Para ello el atacante utiliza la posibilidad
de causar un desbordamiento de búfer en "ResDLL", un parámetro del
control ActiveX MSN Chat, con ello conseguiría la ejecución de
código en la máquina afectada con los privilegios del usuario
atacado.

Microsoft ha publicado el correspondiente parche con el fin de paliar
esta vulnerabilidad en las dirección:
http://www.microsoft.com/Downloads/R...eleaseID=38790

Igualmente Microsoft ofrece a disposición de sus usuarios versiones
corregidas para el software afectado.

MSN Chat control:
http://chat.msn.com

MSN Messenger:
http://messenger.msn.com/download/do...ent=1&update=1

Exchange Instant Messenger:
http://www.microsoft.com/Exchange/do...0/IMclient.asp


Más Información:

Unchecked Buffer in MSN Chat Control Can Lead to Code Execution
http://www.microsoft.com/technet/sec...n/MS02-022.asp

Actualización de MSN Messenger y MSN Chat
http://messenger.msn.es/support/know...s.asp?client=1