Resultados 1 al 3 de 3

Tema: Lilo & SCSI

  1. #1 Lilo & SCSI 
    Ex-moderador
    Fecha de ingreso
    Nov 2001
    Ubicación
    the net
    Mensajes
    264
    Descargas
    0
    Uploads
    0
    Buenas

    Mi duda trata sobre problemas en Lilo debido a discos duros SCSI. Supongo q muchos os sonara el tipico fallo de toda la pantalla llena de 01010101100101 al arrancar lilo, u otro fallo no tan frecuente pero q es intentar arrancar una de las particiones y q esta no arranke (digo de antemano q las particiones si estaban bien configuradas). En varias webs he visto cosas del estilo de cambiar las direcciones de los HD respecto a la bios (0x81 por 0x80) o cosas asi por el estilo. La verdad no se si ese sera el remedio ya q ni sikiera se cual es la enfermedad, pero a ese respecto solo he encontrado ejemplos de gente diciendo "mi configuracion es asi y me funciona..." pero no he encontrado nada q explike como funciona en si. Si alguien sabe de alguna complicacion comun con discos SCSI por lo q pueda darse este problema pues se agradeceria su colaboracion, y si se posee algo de informacion sobre el cambio de direcciones antes mencionada pues tmb seria de agradecer. Ahora mismo lo tengo funcionando cambiando el arranke del scsi desde el menu de arranke del scsi, pero aunke funciona, deberia funcioanr el Lilo.
    Cualkier ayuda sera agradecida

    Saludos
    Última edición por Xevian; 01-03-2003 a las 00:41
    Citar  
     

  2. #2  
    Ex-moderador
    Fecha de ingreso
    Nov 2001
    Ubicación
    the net
    Mensajes
    264
    Descargas
    0
    Uploads
    0
    Buenas, la verdad es q al final el problema se soluciono al meter grub. El tema es q no lo puse desde debian ya q termine metiendo una redhat pq para mi padre q es un windowser a muerte pues no le hace gracia tener q andar todo por consola. Bueno... a lo q iba, q con el grub por lo visto no hay tantos problemas con los scsi. A pesar de q hay varios howtos por hay de como funciona no termino de tenerlo mu claro, el fich de configuracion mas q nada... si alguien tiene ganas podria postear un fich de configuracion comentandolo. Yo siempre he usado lilo asi q no tengo ni idea de como va.

    Saludos
    Citar  
     

  3. #3  
    Moderador HH
    Fecha de ingreso
    Apr 2002
    Ubicación
    En el Kernel
    Mensajes
    672
    Descargas
    0
    Uploads
    0
    Yo use GRUB no para linux si no para un sistema operativo que estaba creando y así me ahorraba directamente el bootloader. El funcionamiento de GRUB es un poco diferente al del lilo por lo que vi. Si no recuerdo mal una vez cargado GRUB seria necesario marcarle a GRUB el directorio root con el comando "root" seguido de la unidad. Un ejemplo :

    >root (hda,1)

    Esto marcaria la unidad root como /dev/hda1
    Después hay que indicarle la imagen del kernel a cargar

    > kernel /vmlinuz root=/dev/hda1

    Ejecutar initrd

    > initrd /initrd

    Y para finalizar arrancar el sistema usando el comando "boot"

    >boot

    Mas o menos creo que esto funcionaba así,siempre podeis acudir a la pagina de GNU/GRUB (GRand Unified Bootloader) en http://www.gnu.org/software/grub/

    Saludos.
    Citar  
     

Temas similares

  1. LILO y 2 linux :D
    Por Julius en el foro LINUX - MAC - OTROS
    Respuestas: 2
    Último mensaje: 16-03-2007, 07:41
  2. Lilo.-
    Por MARDUK en el foro LINUX - MAC - OTROS
    Respuestas: 10
    Último mensaje: 18-05-2004, 21:02
  3. Disco duro SCSI
    Por kayne en el foro HARDWARE
    Respuestas: 0
    Último mensaje: 27-02-2004, 13:24
  4. S.O.S ayuda con una unidad SCSI
    Por aerial25 en el foro HARDWARE
    Respuestas: 1
    Último mensaje: 02-04-2003, 20:50
  5. Lilo
    Por pezpablo en el foro LINUX - MAC - OTROS
    Respuestas: 5
    Último mensaje: 29-07-2002, 11:40

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •