Resultados 1 al 4 de 4

Tema: 2 disketeras

  1. #1 2 disketeras 
    Avanzado
    Fecha de ingreso
    Mar 2002
    Mensajes
    357
    Descargas
    0
    Uploads
    0
    Pues tengo un pentium 133Mhz 28MB con 2 discos duros de 2 y 1 Giga respectivamente.

    Tenía por ahí una unidad de 3 1/2 y dije pues vamos a ponérsela a ver q pasa. ¿Para qué? Pues no se... para pasar el rato supongo xD.

    Las dos disketeras las he configurado en la BIOS (correctamente creo)

    No obstante, me han surgido 2 problemas.

    1. En la distetera A (la q ya tenía) se me ha quedado el piloto de lectura (la lucecilla verde) encendido de forma perpetua. ¿Alguien sabe pq? La disketera funciona a la perfección el único problema es ese.

    2. En cuanto a la disketera B (la q le puse ahora), el sistema operativo (win98) me la reconoce perfectamente, pero al intentar leer un diskete no puede (ni desde el DOS ni desde Win98). Puede q esté fastidiada (aunque en principio no debería), pero en el caso de q no lo estéa ¿Se os ocurre q problema puede tener?

    Bueno, lo q mas me interesa es lo de la lucecilla verde, pq lo otro creo q va a ser q está fastidiada.

    Un saludo a tod@s.
    Última edición por Lazaro; 02-02-2003 a las 20:57
    Citar  
     

  2. #2  
    Moderador HH
    Fecha de ingreso
    Oct 2002
    Ubicación
    Between angels and insects
    Mensajes
    2.334
    Descargas
    0
    Uploads
    0
    Pues lo de la lucecita verde puede deberse a k el cable k conecta la disketera a la placa (el chato) esta al reves... recuerda k tienes k meter el cable del lado k tiene una raya roja en el pin de la disketera k dice 1... si esta bien puesto entonces revisa k no este conectao al reves en la tarjeta madre... lo mas probable es k sea eso asi k intentalo sino me avisas
    Con respecto a la otra disketera, creo k esta dañada y no k sea un problema con la configuracion... lo mas facil es k la instales en el lugar de la primera disketera dejando la configuracion original para ver si te lee los diskettes... si no lo hace entonces es k esta dañada... si los lee sin problemas entonces puede k tengas un conflicto con las 2 disketeras asi k revisa en el bios si es k tienes k habilitar la opcion de una 2da disketera o te metes al administrador de dispositivos en el panel de control y ves si la reconoce y si los drivers son los correctos...
    Aunk te digo k no te sirve de nada tener 2 diketeras.... pero si estas aburrido intentalo... jeje
    Suerte
    "Prefiero estar en silencio y parecer idiota que abrir la boca y despejar toda clases de dudas"
    Citar  
     

  3. #3  
    Avanzado
    Fecha de ingreso
    Mar 2002
    Ubicación
    gran hermano -casa1-
    Mensajes
    651
    Descargas
    1
    Uploads
    0
    tmb puede ser por la fuente de alimentacion al tener muchos dispositivos q "chupen" mucha corriente de esta, si es de las viejas puede dar algun problemilla con algun dispositivo, cada dispositivo comsume una corriente (mas cuando por ejemplo el motor del del lector gira q cuando esta parado), si os recordais de un post q puse por ahi de las fuentes de alimentacion , usaban +12, +5 ,-5 y -12, la mayor parte del voltage empleado es +5, pero +12 se usa sobretodo por los motores de las unidades de disco, las disqueteras comsumen de +5 :0,5 y de -5: 0,8 amperios por 5 voltios 2,5 y 4,0 watios de potencia respectivamente, no se si te habra quedado claro, en definitiva si tu fuente es at como supongo (200w) y tienes 2 cd-rom 2 hdd y 2 disqueteras es posible q tu fuente este sometida a una sobrecarga , y q algunos dispositvos no funcionen bien
    kieren tu cabeza por que ya no soportan que sigas kuestionando su mundo idiota
    Citar  
     

  4. #4 Ya va todo! 
    Avanzado
    Fecha de ingreso
    Mar 2002
    Mensajes
    357
    Descargas
    0
    Uploads
    0
    Pues... ya va todo.

    Lo primero q hice fué poner la disketera q no me funcionaba en lugar de la otra (como me recomendaste aerial25) y.... sorpresa, funciona, así q pensé q podía ser lo q tu decías defcondos.

    Lo de la luz encendida permanentemente tenías razón aerial25, tenía el conector IDE del revés. Lo puse bien y dejé las dos disketeras y... de nuevo sorpresa, funcionan las dos.

    ¿Puede ser q no me lellera bien la segunda por estar en la primera el IDE al revés? Supongo q será eso, pq otra cosa no cambié.

    La verdad es q lo q me pareció raro es q la reconociera perfectamente y solo fallara al intentar leer ( x eso pensé q estaba estropeada ).

    aerial25, ya se q no sirve para nada lo de las 2 disketeras pero bueno... total la tenía por ahí tirada así q... además gracias a eso he aprendido a poner las cosas al derecho xD.

    De nuevo gracias a los dos.

    Un saludo a tod@s.
    Citar  
     

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •