Resultados 1 al 2 de 2

Tema: Fallo de Linux *****

  1. #1 Fallo de Linux ***** 
    Avanzado
    Fecha de ingreso
    Aug 2002
    Ubicación
    Colombia
    Mensajes
    171
    Descargas
    0
    Uploads
    0
    La grave vulnerabilidad afecta a la biblioteca de compresión de archivos, la cual está presente en todas las versiones de Linux. El problema afecta a varios programas conexos y permitiría que hackers ataquen y tomen posesión de los sistemas.
    El Equipo de Respuesta para Emergencias Computacionales (Cert) en Estados Unidos, en conjunto con la compañía de software Red Hat, anunciaron el descubrimiento de una falla de seguridad que involucraría a todas las versiones del sistema operativo Linux.

    El problema radica en un agujero de seguridad que afecta a la biblioteca de compresión de archivos (zlib) y a cualquier programa que utilice esta aplicación, incluyendo al corazón del sistema el cual es conocido como Kernel.

    Según Cert, la carga de un programa específico provocaría un "volcado de memoria" en el sistema operativo, logrando que las librerías basadas en zlib fallen. Este hecho deja a la máquina cargada con Linux a merced de ser controlada a distancia por usuarios inescrupulosos.

    Según el sitio de noticias estadounidense News.com, la vulnerabilidad fue descubierta por Matthias Clasen, un usuario avanzado de este programa y el ingeniero Owen Taylor, quien trabaja para la compañía Red Hat, una de las más importantes en el desarrollo de este sistema operativo, el cual es usado por numerosas compañías en los servidores de bases de datos, web y de alto rendimiento.

    Clasen descubrió el problema al crear un archivo gráfico del tipo PNG. El usuario dio aviso de esta falla a Red Hat, quien tras analizar la denuncia, confirmó que se trataba de una de las vulnerabilidades de seguridad más significativas descubiertas hasta ahora que involucran a Linux.

    Los expertos de Red Hat y otras compañías anunciaron que otros sistemas operativos no relacionados con Linux y que ocupan las librerías zlib como parte de su sistema, también son afectados por la falla. Entre ellos se cuenta a Solaris de Sun y los BSD.
    También se anunció que el problema afecta, también, a los interfaces gráficos X11 para computadoras basados en Linux, y navegadores de Internet compatibles como Netscape para Linux y Mozilla.

    Dave Wreski, director de la compañía de seguridad de código abierto, Guardian Digital, comentó a News.com que muchos otros servicios dependientes de esta biblioteca se verán afectados por la vulnerabilidad. "Las bibliotecas son usadas para la compresión de redes que, conectadas a servicios no confiables podrían permitir que un sitio web hostil libere el camino para crear el volcado de memoria en la máquina".

    Los expertos están esperando una pronta respuesta de Cert (centro que trabaja en colaboración con Red Hat) y otros centros de seguridad para comenzar a crear las soluciones pertinentes que devuelvan la seguridad a Linux, programa que se ha ganado una buena reputación en las corporaciones, gracias a su estabilidad y la ausencia de fallas como ésta, que colocan en peligro la información de los usuarios y sistemas.
    Dame 10 Hackers y en 30 minutos dominare el mundo
    Citar  
     

  2. #2  
    Medio
    Fecha de ingreso
    Sep 2002
    Mensajes
    119
    Descargas
    0
    Uploads
    0
    joder esto hace que esta corregido por lo menos 4 meses
    Citar  
     

Temas similares

  1. Respuestas: 0
    Último mensaje: 12-09-2011, 17:28
  2. Respuestas: 10
    Último mensaje: 15-02-2008, 00:52
  3. Fallo de seguridad en el kernel de Linux
    Por aerial25 en el foro NOTICIAS
    Respuestas: 2
    Último mensaje: 24-02-2004, 21:37
  4. Respuestas: 1
    Último mensaje: 03-12-2003, 20:38
  5. Respuestas: 0
    Último mensaje: 24-03-2003, 18:29

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •