Resultados 1 al 2 de 2

Tema: Mi pc prende pone la marca de la mother y a la hora de cargar el windows se pone la pantalla ennegro

  1. #1 Mi pc prende pone la marca de la mother y a la hora de cargar el windows se pone la pantalla ennegro 
    Iniciado
    Fecha de ingreso
    Oct 2018
    Mensajes
    1
    Descargas
    0
    Uploads
    0
    Hola, tengo un problema arme mi pc nueva y le carge el win 10 y la podia usar le descarge un par de cosas y a la noche le deje descargando unos juegos (me olvidaba le descarge los drivers de la grafica una rx 570 y los drivers que faltaban) y cuando me levante la use un rato y luego suspendí el monitor y me fui.
    Cuando volvi el monitor no detectaba nada, tipo detectaba pero como si estuviese suspendida la computadora la luz del monitor titilaba y no decia nada de no hay señal y esas cosas, bueno cuestion que pense que era la grafica (que seria lo mas logico), saque grafica la desenchufe y no vi nada raro la volvi a poner, saque la ram y nada raro la volvi a poner y la volvi a prender esta vez me salio la pantalla de carga de la bios de la mother donde sale lo de F12 y eso y luego a la hora de cargar el win 10 se quedaba igual que antes como suspendida y la luz del monitor titilaba. Entonces dije bueno desenchufo el HDD y me fijo si puedo entrar a la BIOS y si me dejaba las temperaturas bien 20° a 30° pero la gpu creo que iba a 40°(nose si es comun lo de la gpu) pero el total era de 20° aprox. Lo siguiente que hice fue volver a poner el disco y me salto para iniciar windows desde el ultimo backup y puedo entrar pero luego me paso lo mismo. Bueno cuestion que le reinstale el win y lo estaba usando lo mas normal hasta recien le estaba descargando los drivers de vuelta y pum se corta el video y pasa lo mismo toco la grafica y estaba un poco caliente y hasta ahora no pude resolver nada, si me podria ayudar a resolver este problema lo mas ante posible se los agradeceria o almenos decirme que es parte esta funcionando mal de la pc hacia la cambio ya que tengo la garantia. Gracias
    Especificaciones de la pc:
    Micro: Ryzen 3 1300X
    Grafica: AMD RADEON RX 570 4GB
    Mother: AB350M-DS3H de gigabyte
    Ram: 1x8GB
    Cooler: el que viene con el gabinete y el otro que viene con el micro
    Fuente: CX650M Modular de Corsair (650W)
    Monitor: Samsung de 22"
    Citar  
     

  2. #2  
    Medio
    Fecha de ingreso
    Mar 2010
    Mensajes
    142
    Descargas
    3
    Uploads
    0
    Saludos he estado leyendo tu caso para descartar que sea la tarjeta de video, sacala y usa el video interno que trae la motherboard, prueba y ve si la falla no se presenta mas otra cosa actualiza directo desde la pagina de gigabyte, el driver del chipset de la tarjeta madre, puede que mejore porque tambien por lo q comentas parece que deja de reconocer el Disco Duro
    Citar  
     

Temas similares

  1. alguien me pone al dia ?
    Por idro en el foro DIGITAL+
    Respuestas: 2
    Último mensaje: 04-08-2008, 12:21
  2. SL 65 del Lidl (20 pines) Me pone enfermo.
    Por moussambani en el foro TELEVISION
    Respuestas: 1
    Último mensaje: 29-09-2007, 21:16
  3. ¿Como se pone contraseña a windows XP?
    Por preguntator2 en el foro GENERAL
    Respuestas: 2
    Último mensaje: 22-12-2005, 14:24
  4. Bluejacking se pone de moda
    Por THE_CROW en el foro NOTICIAS
    Respuestas: 22
    Último mensaje: 04-02-2004, 20:03
  5. En el brutus, que se pone en TARGET?
    Por KaoS en el foro INGENIERIA INVERSA
    Respuestas: 5
    Último mensaje: 27-01-2002, 02:54

Etiquetas para este tema

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •