Hola. Estoy machacando un poco el tema de la seguridad informatica,concretamente iniciando en metasploit. Veo que salen nuevos exploits y no consigo cargarlos. Os cuento,haber si alguen me puede orientar.

Curioseando en la pagina de rapid7 he visto que se publican nuevas vulnerabilidades. En concreto me he interesado por esta:

http://www.rapid7.com/db/modules/exp...cesigninhelper

He visto que todos los modulos en metasploit estan cargados en ruby. Segun he leido,ruby, es un lenguaje de interpretacion y no necesita compilacion, asi que que copio el source code, lo cierro en .rb y lo pego en la ruta correspondiente pero al ejecutarlo me da fallo, como si no existiera.

¿Algo al respecto?

Gracias.