(20.09.2002– 08:21hrs): Microsoft ha detectado una vulnerabilidad crítica en su Máquina Virtual Java, por lo que recomienda a todos los usuarios de Windows instalar un parche o código reparador.

En su boletín de seguridad número MS02-052, Microsoft informa sobre tres nuevas vulnerabilidades en la Máquina Virtual Java. Dos de estas son de carácter crítico, por lo que la compañía sugiere instalar inmediatamente un parche que corrige las tres vulnerabilidades.

La advertencia de Microsoft afecta a todas las versiones de Windows con la Máquina Virtual Java con el número 3805 o inferior. Para constatar qué número tiene su máquina, seleccione “ejecutar” en el botón de inicio. Luego escriba “command” o “cmd”. Aparecerá entonces una pantalla negra en la que deberá escribir “Jview” y luego presionar la tecla enter.

Al final de la primera línea aparecerá el número de versión, en un formato x.yy.zzzz. Si el equivalente a “zzzz” en esta línea es de 3805 o inferior, usted debería instalar inmediatamente la actualización de seguridad.

Las vulnerabilidades hacen posible para un intruso instalar y ejecutar archivos ejecutables del tipo DLL en la máquina de la víctima. También hacen posible para hackers instalar un applet de Java que le da derechos totales sobre la máquina vulnerada.

Para tener éxito, el intruso debe conseguir que la víctima descargue desde Internet un applet de Java o alternativamente enviárselo en un mensaje de correo electrónico formateado en HTML.


muy interesante... si quieren mas informacion vean aquí en la page de mocosoft

http://www.microsoft.com/technet/tre...n/MS02-052.asp

bytes !!!