Resultados 1 al 4 de 4

Tema: Como instalar Samba en Ubuntu 9.04

  1. #1 Como instalar Samba en Ubuntu 9.04 
    Iniciado
    Fecha de ingreso
    Jun 2012
    Mensajes
    3
    Descargas
    0
    Uploads
    0
    Hola, espero puedan ayudarme con este tema, quiero ver todas las pcs windows de mi red desde ubuntu, se que para esto debo instalar samba, en todos los tutoriales dicen que esto se logra con el comando apt-get install samba pero al ejecutarlo me salen estos errores:

    "Package samba is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source"
    However the following packages replace it:
    smbclient samba-common
    E: Package samba has no installation candidate


    Espero puedan ayudarme, de antemano gracias
    Citar  
     

  2. #2  
    Avanzado
    Fecha de ingreso
    Jan 2004
    Ubicación
    Argentina
    Mensajes
    427
    Descargas
    1
    Uploads
    0
    creo que deberias actualizar la distro completa y luego intentar instalar samba

    apt-get dist-upgrade

    saludos
    <<<<<<<<<<<<<<<<<<<<<>>>>>>>>>>>>>>>>>>>
    No llores porque termino, sonrie porque sucedio-.
    Citar  
     

  3. #3  
    Iniciado
    Fecha de ingreso
    Jun 2012
    Mensajes
    3
    Descargas
    0
    Uploads
    0
    Mmm no entiendo cual es el fin de ejectutar ese comando. Esto es lo q me aparece

    root@abel-desktop:~# apt-get dist-upgrade
    Leyendo lista de paquetes... Hecho
    Creando árbol de dependencias
    Leyendo la información de estado... Hecho
    Calculando la actualización... Listo
    0 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.


    y luego al intentar instalar samba sigue apareciendo el mismo error del principio
    Citar  
     

  4. #4  
    Iniciado
    Fecha de ingreso
    Jun 2012
    Mensajes
    3
    Descargas
    0
    Uploads
    0
    E intentado actualizar los repositorios y esto es lo que me sale:

    root@abel-desktop:~# aptitude update
    Err htt://archive.ubuntu.com. jaunty Release.gpg
    No pude resolver 'archive.ubuntu.com'
    Leyendo lista de paquetes... Hecho

    Ayudenme porfa T.T
    Citar  
     

Temas similares

  1. Respuestas: 2
    Último mensaje: 23-03-2017, 11:06
  2. No puedo instalar ubuntu
    Por mindundio en el foro GENERAL
    Respuestas: 0
    Último mensaje: 12-09-2012, 18:02
  3. Cómo instalar WinRAR en Ubuntu
    Por grattciados en el foro PAPELERA
    Respuestas: 1
    Último mensaje: 07-04-2011, 01:12
  4. video de como instalar linux ubuntu 9.04
    Por bure001 en el foro LINUX - MAC - OTROS
    Respuestas: 0
    Último mensaje: 29-10-2009, 02:25
  5. instalar wireless ubuntu
    Por matapete en el foro LINUX - MAC - OTROS
    Respuestas: 5
    Último mensaje: 12-08-2008, 17:23

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •