Resultados 1 al 3 de 3

Tema: problema con las preferencias en chrome. U 10.04

  1. #1 problema con las preferencias en chrome. U 10.04 
    Iniciado
    Fecha de ingreso
    Apr 2008
    Mensajes
    14
    Descargas
    0
    Uploads
    0
    el problema que tengo es que cuando inicio chrome, me sale una ventana diciendo que no se pueden leer mis preferencias, esto es incomodo, pues cada vez que configuras el navegador se pierde al cerrarlo.

    La solucion es facil, tenemos que cambiar el propietario y el grupo del fichero de los siguientes archivos:

    /home/USER/.config/google-chrome/Local\ State
    /home/USER/.config/google-chrome/Default/Preferences

    para cambiar el propietario y el grupo:
    cd /home/USER/.config/google-chrome
    sudo chown USER:GrupoUsuari Local\ State

    cd Default
    sudo chown USER:GrupoUsuari Preferences
    donde todos piensan=, nadie piensa mucho
    http://arealinux.blogspot.com/
    Citar  
     

  2. #2  
    Avanzado
    Fecha de ingreso
    Feb 2011
    Mensajes
    442
    Descargas
    0
    Uploads
    0
    No se me ocurre ninguna manera "humana" de que esto se rompa solo
    Ezine HH mas de 5.000.000.000 descargas!!!!!!!!!
    Citar  
     

  3. #3  
    Medio
    Fecha de ingreso
    Oct 2009
    Ubicación
    españa
    Mensajes
    107
    Descargas
    14
    Uploads
    0
    esta es otra forma
    ..
    Lo que marca el google-chrome es un problema de permisos.
    Podemos ver los permisos que tenemos sobre un directorio o programa utilizando el comando ls -l

    Logramos los mismos resultados del post anterior con el uso del comando chmod.

    vamos paso a paso.

    Paso 1 .-
    $cd /home/usuario/
    Vamos al directorio .config el cual se encuentra oculto en la ruta donde nos encontramos.

    Paso 2.-Mostramos todos los archivos/carpetas ocultos:
    $ls -a |grep .config

    Paso 3.- Accedemos a dicho directorio y hacemos lo siguiente usando chmod.

    $cd .config/
    $chmod 777 google-chrome
    $cd google-chrome/
    $chmod 777 Default/
    $cd Default/
    $chmod 777 Preferences

    Paso 4.- Terminamos y ejecutamos. Ya no saldrá el error con las preferencias del explorador.

    $google-chrome

    Paso 5.-Reconocemos el crédito de los usuarios anteriores que ya habían solucionado el problema.
    Última edición por netgea; 22-07-2011 a las 02:30
    Citar  
     

Temas similares

  1. No se me activa el boton de preferencias de W32 Dasm
    Por seluruiz en el foro INGENIERIA INVERSA
    Respuestas: 1
    Último mensaje: 19-09-2014, 05:39
  2. Google Chrome Portable
    Por flor323 en el foro APLICACIONES
    Respuestas: 1
    Último mensaje: 23-11-2010, 17:17
  3. Problema con Google Chrome
    Por v1ruka en el foro GENERAL
    Respuestas: 1
    Último mensaje: 04-07-2009, 10:29
  4. Chrome corrige sus vulnerabilidades
    Por LUK en el foro NOTICIAS
    Respuestas: 2
    Último mensaje: 09-09-2008, 18:36
  5. Preferencias en Safari (Windows)
    Por clarinetista en el foro APLICACIONES
    Respuestas: 0
    Último mensaje: 14-06-2008, 10:37

Etiquetas para este tema

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •