Resultados 1 al 6 de 6

Tema: mala calidad de imagen

  1. #1 mala calidad de imagen 
    Iniciado
    Fecha de ingreso
    Dec 2010
    Mensajes
    5
    Descargas
    0
    Uploads
    0
    hola,

    tengo el combo de tdt+sat metronic twin box (¿donde puedo ver la version que es, el firmware que tiene, etc....?), y desde hace tiempo, la calidad de la imagen es un poco mala.

    De vez en cuando aparecen unas rayas horizontales y se "tuercen" las imagenes; otras veces, aparecen rayas negras.

    (en las imagenes de los enlaces se ven las dos rayas negras que aparecen a veces)

    http://img98.imageshack.us/i/30448795.jpg
    ----
    http://img130.imageshack.us/i/90161143.jpg

    He notado que se calienta bastante el aparato, pero lo he abierto y de primeras, no he visto nada raro.
    ¿alguien sabe de que puede ser?

    y otra cosa... he estado leyendo algunos temas del foro de metronic twinbox, y la mayoria son un poco viejos; siguen funcionando los "trucos" que se explican? ¿y los firmwares?

    Gracias de antemano
    Citar  
     

  2. #2  
    Moderador HH
    Fecha de ingreso
    Jul 2006
    Ubicación
    Polo Norte
    Mensajes
    1.840
    Descargas
    6
    Uploads
    0
    O el firm que tenes es inestable o el cable euroconector no funciona bien, me inclino por lo segundo.

    Que se sobrecaliente es normal, si le has cambiado el firm por una emu, estas suelen trabajar mas de lo que soporta el micro, y por eso se calientan mas de lo debido.

    La version debes mirarla en la pegatina que debe de tener en la parte trasera, y si no me equivoco el combo de metronic en clon de los fonestar RDTS-670 .
    Citar  
     

  3. #3  
    Iniciado
    Fecha de ingreso
    Dec 2010
    Mensajes
    5
    Descargas
    0
    Uploads
    0
    hola

    el firm que viene es el de fábrica. yo no he cambiado nada todavia....
    y el euroconector funciona bien, ya que lo he probado con el dvd y con el video..y no parece que de problemas.

    intentaré cambiar de euroconector y probar otro a ver....

    por otro lado...donde puedo sacar otro firm o emu para meterle?
    ¿alguna "guia" "actualizada"?

    gracias de antemano.

    Un saludo.
    Citar  
     

  4. #4  
    Iniciado
    Fecha de ingreso
    Dec 2010
    Mensajes
    5
    Descargas
    0
    Uploads
    0
    nada...cambié el euroconector...pero sigue pasando lo mismo....

    ¿alguna idea de qué puede ser y cómo solucionarlo?

    por cierto..¿hay alguna guía acutalizada para cambiar el firm?

    gracias de antemano y feliz año nuevo!!
    Citar  
     

  5. #5  
    Iniciado
    Fecha de ingreso
    Dec 2010
    Mensajes
    5
    Descargas
    0
    Uploads
    0
    hola

    he notado que el fallo aparece sobre todo con las imágenes en blanco.
    cuando en la imagen aparece algo de blanco...aparecen las distorsiones negras.

    un saludo
    Citar  
     

  6. #6  
    Moderador HH
    Fecha de ingreso
    Apr 2007
    Ubicación
    Dos calles mas abajo
    Mensajes
    2.022
    Descargas
    2
    Uploads
    0
    Cita Iniciado por pirot Ver mensaje
    hola

    he notado que el fallo aparece sobre todo con las imágenes en blanco.
    cuando en la imagen aparece algo de blanco...aparecen las distorsiones negras.

    un saludo
    Inteta probar a conectar TV-DECO de otra manera,me explico,si lo tienes por euroconector prueba por RCA en el deco y en el TV,saludos.
    "No juzgues tu día por cuánta cosecha lograste recoger,si no por cuánta semilla lograste sembrar "
    Citar  
     

Temas similares

  1. Mala cabeza
    Por Malparaiso en el foro DIGITAL+
    Respuestas: 1
    Último mensaje: 19-10-2008, 14:48
  2. Mala señal
    Por shinshan2 en el foro TELEVISION
    Respuestas: 1
    Último mensaje: 24-02-2008, 14:29
  3. ¿Mala conexión?
    Por Nerklis en el foro DIGITAL+
    Respuestas: 4
    Último mensaje: 26-05-2006, 14:24
  4. Respuestas: 0
    Último mensaje: 14-12-2005, 13:15
  5. ¿Mala salud... por la computadora?
    Por .Yok3R. en el foro OFF-TOPIC
    Respuestas: 7
    Último mensaje: 08-11-2003, 13:45

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •