Resultados 1 al 6 de 6

Tema: misterio en la red

  1. #1 misterio en la red 
    Iniciado
    Fecha de ingreso
    May 2009
    Mensajes
    3
    Descargas
    0
    Uploads
    0
    Hola a todos. Este es mi primer mensaje. Estoy un poco desesperado con un problema que tengo en mi red. La verdad, he probado de todo y no doy con la solucion. Os cuento:

    Red de area local, con grupo de trabajo, formada por 5 ordenadores, una impresora de red y un tarjetero del banco. Todos los dispositivos conectados a un switch de 8 puertos dlink, y este a su vez conectado a un router. El router está configurado con IP fijas. Tengo que decir que estoy muy acostumbrado a montar redes y nunca me habia pasado algo asi.

    El problema es el siguiente: los equipos del grupo de trabajo al encender los equipos por la mañana se ven perfectamente. Al rato, empiezan a desaparecer, hasta quedar solo visible el ordenador que hace de servidor. Todos los equipos tienen xp pro, incluido el servidor. No tienen firewall, solo el antivirus nod32.

    Os expongo lo que he probado:

    1) todos los equipos en el mismo grupo de trabajo - ok
    2) discos duros compartidos - ok
    3) ip bien configuradas - ok
    4) firewall desactivados - ok
    5) servicio examinador de equipos iniciado - ok
    6) cambio de router - ok
    7) cambio de switch - ok
    8) cambio de cables - ok

    la verdad he probado muchas más cosas pero es que ya ni me acuerdo. También he probado a usar la red quitando los equipos, o sea cojo un equipo y no lo enciendo. Al ver que la red falla, pruebo con otro, y asi sucesivamente...

    He probado también a pasar un antispyware, y aunque casi todos los equipos tenían "bichillos" tampoco esta ha sido la solución...

    a alguien se le ocurre algo? ya estoy desesperado

    gracias
    Citar  
     

  2. #2  
    Moderador Global
    Fecha de ingreso
    Aug 2005
    Mensajes
    6.279
    Descargas
    7
    Uploads
    0
    Hola, ondnight,

    ¿Has probado a reiniciar el switch?

    Para saber lo que está ocurriendo realmente, debes analizar la red con una herramienta de monitorización (como por ejemplo, wireshark), para determinar si se siguen enviando las tramas de control cuando los equipos desaparecen. Debes ejecutarla en la máquina que emite la trama y en la que la debe recibir. Si la trama llega, entonces es un problema del equipo que la recibe; si el emisor la envía pero no le llega al receptor, entonces el problema está en la red; si el emisor no la envía, el problema está en él (cada uno de ellos).

    Así, aunque no se resuelva el problema, al menos se aísla un poco.

    Salu2

    . . . . . . . . . . . . . . . . . . . .
    [[ NORMAS DEL FORO ]]
    . . . . . . . . . . . . . . . . . . . .
    __________
    Citar  
     

  3. #3  
    Iniciado
    Fecha de ingreso
    May 2009
    Mensajes
    3
    Descargas
    0
    Uploads
    0
    Hola j8k6f4v9j y muchas gracias por tu respuesta.

    El tema es que la red no desaparece. Yo en ejecutar pongo \\nombre_equipo y lo veo. Lo que pasa es que desaparecen dentro de "mis sitios de red" en "ver equipos del grupo de trabajo". Tambien con la opcion buscar los puedo ver. Es como si hubiera algun fallo en el servicio "examinador de equipos". He bajado el archivo que repara ese servicio en el registro de windows, pero tampoco funciona. Ahora mismo la red esta funcionando ok, se ven todos los equipos. Pero a lo mejor dentro de una hora empiezan a desaparecer, es algo muy extraño.
    Citar  
     

  4. #4  
    Moderador Global
    Fecha de ingreso
    Aug 2005
    Mensajes
    6.279
    Descargas
    7
    Uploads
    0
    Cita Iniciado por ondnight Ver mensaje
    El tema es que la red no desaparece. Yo en ejecutar pongo \\nombre_equipo y lo veo. Lo que pasa es que desaparecen dentro de "mis sitios de red" en "ver equipos del grupo de trabajo". Tambien con la opcion buscar los puedo ver. Es como si hubiera algun fallo en el servicio "examinador de equipos".
    Sí, por eso mismo digo lo de las tramas. Normalmente, cuando hay un servicio en la red, el host que lo aloja emite tramas a broadcast, para notificar al resto de equipos de la red la existencia del servicio. Para como si dichas tramas no estuviesen llegando. Si el dispositivo de interconexión en un switch, puede que éste no esté reenviando correctamente las tramas a broadcast.

    Salu2

    . . . . . . . . . . . . . . . . . . . .
    [[ NORMAS DEL FORO ]]
    . . . . . . . . . . . . . . . . . . . .
    __________
    Citar  
     

  5. #5  
    Iniciado
    Fecha de ingreso
    May 2009
    Mensajes
    3
    Descargas
    0
    Uploads
    0
    uf, muchas gracias por la respuesta. He instalado el wireshark, pero la verdad que no estoy muy seguro de usarlo de la manera correcta. Se supone que tengo que probar a capturar paquetes de la tarjeta de red de cada equipo no? para el problema que tengo se te ocurre que filtro deberia usar? he visto que hay un filtro para el browser, pero a su vez tiene muchos subfiltros...
    Citar  
     

  6. #6  
    Moderador Global
    Fecha de ingreso
    Aug 2005
    Mensajes
    6.279
    Descargas
    7
    Uploads
    0
    Para tu problema no creo ni que necesites filtrar (aunque Windøws tiene muchos servicios innecesarios activados por defecto). Simplemente pulsa en la pestaña 'Destination' o 'Destino' y observa los paquetes que van dirigidos a bradcast. Los enviados y los recibidos deben corresponderse.

    De haber mucho tráfico con destino a broadcast, podrías pensar en utilizar un filtro específico para el tráfico de netbios.

    Salu2

    . . . . . . . . . . . . . . . . . . . .
    [[ NORMAS DEL FORO ]]
    . . . . . . . . . . . . . . . . . . . .
    __________
    Citar  
     

Temas similares

  1. El misterio de las emisiones de radio secretas
    Por LUK en el foro OFF-TOPIC
    Respuestas: 1
    Último mensaje: 03-09-2010, 15:13
  2. El misterio del WiFi gratis
    Por LUK en el foro NOTICIAS
    Respuestas: 0
    Último mensaje: 21-02-2008, 15:56
  3. misterio...
    Por javierpl en el foro DIGITAL+
    Respuestas: 2
    Último mensaje: 26-04-2007, 22:40
  4. El Misterio de los Cd's Grabados...
    Por PzYkO en el foro OFF-TOPIC
    Respuestas: 8
    Último mensaje: 11-03-2005, 05:34
  5. El misterio de los VCD
    Por SxR en el foro MULTIMEDIA
    Respuestas: 8
    Último mensaje: 03-03-2005, 18:04

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •