Resultados 1 al 2 de 2

Tema: No se abre una imagen desde terminal

  1. #1 No se abre una imagen desde terminal 
    Iniciado
    Fecha de ingreso
    Apr 2009
    Mensajes
    5
    Descargas
    36
    Uploads
    0
    Ok, esto es lo que pasa en mi terminal de Ubuntu 8.04:
    Tengo 3 imagenes en la carpeta /Imagenes (24.jpeg fondo.jpg mi moto.jpeg)
    Cuando pongo -- see fondo.jpg ó run-mailcap fondo.jpg se abre
    Cuando pongo -- see "mi moto.jpeg" ó run-mailcap "mi moto.jpeg" tambien se abre

    Pero cuando pongo -- see o run-mailcap "24.jpeg" me avienta con este error:

    (evince:6797): GdkPixbuf-CRITICAL **: gdk_pixbuf_scale_simple: assertion `dest_width > 0' failed

    (evince:6797): GdkPixbuf-CRITICAL **: gdk_pixbuf_copy: assertion `pixbuf != NULL' failed

    (evince:6797): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed

    (evince:6797): GdkPixbuf-CRITICAL **: gdk_pixbuf_get_height: assertion `pixbuf != NULL' failed

    (evince:6797): GdkPixbuf-CRITICAL **: gdk_pixbuf_get_width: assertion `pixbuf != NULL' failed

    (evince:6797): GdkPixbuf-CRITICAL **: gdk_pixbuf_get_has_alpha: assertion `pixbuf != NULL' failed

    (evince:6797): GdkPixbuf-CRITICAL **: gdk_pixbuf_get_width: assertion `pixbuf != NULL' failed

    (evince:6797): GdkPixbuf-CRITICAL **: gdk_pixbuf_get_height: assertion `pixbuf != NULL' failed

    (evince:6797): GdkPixbuf-CRITICAL **: gdk_pixbuf_get_pixels: assertion `pixbuf != NULL' failed

    (evince:6797): GdkPixbuf-CRITICAL **: gdk_pixbuf_get_rowstride: assertion `pixbuf != NULL' failed

    (evince:6797): GdkPixbuf-CRITICAL **: gdk_pixbuf_get_n_channels: assertion `pixbuf != NULL' failed
    Segmentation fault
    Warning: program returned non-zero exit code #139

    ¿Me podrian explicar este error y como solucionarlo?

    Por su atención
    Gracias
    "La inteligencia, como las herramientas con filo, mejora enfrentándola con otras de mayor dureza."

    "Cuando hables(escribas), procura que tus palabras sean mejores que el silencio."
    Citar  
     

  2. #2  
    Moderador Global
    Fecha de ingreso
    Aug 2005
    Mensajes
    6.279
    Descargas
    7
    Uploads
    0
    Es un error en la aplicación que estás usando. Solución: Usar otro programa. ¿Has probado qiv?

    Salu2

    . . . . . . . . . . . . . . . . . . . .
    [[ NORMAS DEL FORO ]]
    . . . . . . . . . . . . . . . . . . . .
    __________
    Citar  
     

Temas similares

  1. no me abre
    Por winston555 en el foro TV CABLE
    Respuestas: 0
    Último mensaje: 15-11-2012, 19:27
  2. Reinstalar windows xp sp3 desde imagen wim
    Por caropass en el foro WINDOWS
    Respuestas: 3
    Último mensaje: 18-04-2012, 22:17
  3. no abre ningun navegador
    Por chytin en el foro MALWARE
    Respuestas: 3
    Último mensaje: 19-09-2011, 18:42
  4. Respuestas: 1
    Último mensaje: 16-04-2003, 13:20
  5. no se me abre el manual de LUK
    Por txikubong en el foro GENERAL
    Respuestas: 2
    Último mensaje: 02-03-2002, 00:15

Etiquetas para este tema

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •