Resultados 1 al 3 de 3

Tema: Problema wireless ?

  1. #1 Problema wireless ? 
    Iniciado
    Fecha de ingreso
    Mar 2008
    Mensajes
    10
    Descargas
    0
    Uploads
    0
    Yo de nuevo, ya pude poner el backtrack live en la compu, y cuando intente hacer el airmon-ng no aparece nada, lo mas seguro es que no reconoce mi tarjeta wireless (Realtek RTL8185 54M Wireless LAN Network Adapter) como puedo hacer para que lo reconozca, si es una version live?
    Citar  
     

  2. #2  
    Moderador Global
    Fecha de ingreso
    Aug 2005
    Mensajes
    6.279
    Descargas
    7
    Uploads
    0
    Si estás seguro de que te vale para usarla con una distro de GNU/Linux, da igual que ésta sea una LiveCD o esté instalada en el disco duro. Sea como fuere, necesitarás el módulo adecuado.

    En el caso de la LiveCD, si no te la ha configurado automáticamente (compruébalo con iwconfig y con ifconfig -a) quizá sea porque no incluye los módulos del kernel necesarios. Si sabes cuáles son, seguramente tengas que instalar las cabeceras del kernel correctas (normalmente linux-headers-$(uname -r)) para luego compilar, instalar y levantar el módulo en cuestión. Tratándose de una versión Live deberás hacerlo cada vez que arranques.

    Para ahorrarte todo el proceso, puedes copiar el módulo ya compilado a un medio de almacenamiento, para luego usarlo en la Live cada vez que lo necesites.

    Salu2


    Keep on Rollin'

    . . . . . . . . . . . . . . . . . . . .
    [[ NORMAS DEL FORO ]]
    . . . . . . . . . . . . . . . . . . . .
    __________
    Citar  
     

  3. #3  
    Iniciado
    Fecha de ingreso
    Mar 2008
    Mensajes
    10
    Descargas
    0
    Uploads
    0
    Cita Iniciado por j8k6f4v9j Ver mensaje
    Si estás seguro de que te vale para usarla con una distro de GNU/Linux, da igual que ésta sea una LiveCD o esté instalada en el disco duro. Sea como fuere, necesitarás el módulo adecuado.

    En el caso de la LiveCD, si no te la ha configurado automáticamente (compruébalo con iwconfig y con ifconfig -a) quizá sea porque no incluye los módulos del kernel necesarios. Si sabes cuáles son, seguramente tengas que instalar las cabeceras del kernel correctas (normalmente linux-headers-$(uname -r)) para luego compilar, instalar y levantar el módulo en cuestión. Tratándose de una versión Live deberás hacerlo cada vez que arranques.
    Mas o menos pillo lo que has dicho, porque lanzo el iwconfig y no obtengo algun parametro deseado, seguro no esta completo el kernel, en ese caso, donde puedo encontrar los modulos necesarios? Porque al configurar dice que no hay interface instalada, y cuando quiero correr el WPA Supplicant, dice que no esta bien la configuracion.
    Citar  
     

Temas similares

  1. Problema Wireless Windows Seven
    Por milado en el foro WINDOWS
    Respuestas: 3
    Último mensaje: 30-01-2010, 17:55
  2. Problema con red wireless y XP
    Por agetro en el foro REDES Y TECNOLOGIAS WIRELESS
    Respuestas: 1
    Último mensaje: 08-12-2008, 14:31
  3. problema con wireless usb
    Por foxwar en el foro LINUX - MAC - OTROS
    Respuestas: 6
    Último mensaje: 01-09-2006, 16:22
  4. problema con wireless dhcp
    Por telor2 en el foro REDES Y TECNOLOGIAS WIRELESS
    Respuestas: 1
    Último mensaje: 01-09-2003, 21:56
  5. Problema wireless dlink
    Por yosu_ching en el foro HARDWARE
    Respuestas: 0
    Último mensaje: 16-06-2003, 14:13

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •