Resultados 1 al 6 de 6

Tema: Vulnerabilidad en Internet Explorer 7 al imprimir páginas desde el navegador

  1. #1 Vulnerabilidad en Internet Explorer 7 al imprimir páginas desde el navegador 
    Moderador HH Avatar de ABODUJANA
    Fecha de ingreso
    Jun 2006
    Ubicación
    Por Tetouan
    Mensajes
    921
    Descargas
    14
    Uploads
    0
    Un investigador llamado Aviv Raff ha detectado la presencia de un agujero de seguridad en los navegadores Internet Explorer 7 y 8 Beta de Microsoft al tratar de imprimir una página mostrada en dichas aplicaciones.

    Dicha vulnerabilidad, de tipo ‘crosszone scripting’, permitiría a un atacante ejecutar programas remotamente en nuestra máquina, y está presente en los últimos navegadores de Microsoft, que pueden verse afectados si los usuarios activan una opción que por defecto está desactivada.

    Cuando imprimimos una página, si pulsamos en Opciones para modificar los parámetros de impresión de la página web con la función de tabla de vínculos habilitada, el atacante podría ejecutar código de forma remota, tomando así control de nuestro sistema. Por lo visto en Microsoft ya están al tanto del problema, y se espera que pronto proporcionen un parche de seguridad.

    Mientras tanto, será mejor no utilizar la característica “Imprimir tabla de vínculos” cuando imprimamos una página con Internet Explorer.

    Fuente: Yahoo! News
    Citar  
     

  2. #2  
    Avanzado
    Fecha de ingreso
    Jun 2006
    Mensajes
    1.461
    Descargas
    15
    Uploads
    0
    Cada día me sorprenden más las vulnerabilidades de IE...
    Citar  
     

  3. #3  
    Colaborador HH
    Fecha de ingreso
    Sep 2006
    Ubicación
    Argentina
    Mensajes
    2.073
    Descargas
    16
    Uploads
    0
    jaja, no impriman!
    ya, la solucion es opera y listo...
    "¿Acaso vuestro terror se asemeja al del despotismo? Si, la espada que brilla en las manos de los héroes de la libertad se asemeja a la espada con la que están armados los esbirros de la tiranía."
    Citar  
     

  4. #4  
    Avanzado
    Fecha de ingreso
    Jun 2006
    Mensajes
    1.461
    Descargas
    15
    Uploads
    0
    O lynx, oye... ¡eso si que no tiene vulnerabilidades! Al menos no te las pueden colar por, no sé... imágenes
    Citar  
     

  5. #5  
    Moderador Global
    Fecha de ingreso
    Aug 2005
    Mensajes
    6.279
    Descargas
    7
    Uploads
    0
    Tengo una mala noticia para ti, Nost, ahora que abanderas la defensa de lynx:

    Existe elinks
    http://es.wikipedia.org/wiki/ELinks

    Lo siento. A mí también me gustó siempre lynx

    Salu2


    Keep on Rollin'

    . . . . . . . . . . . . . . . . . . . .
    [[ NORMAS DEL FORO ]]
    . . . . . . . . . . . . . . . . . . . .
    __________
    Citar  
     

  6. #6  
    Avanzado
    Fecha de ingreso
    Jun 2006
    Mensajes
    1.461
    Descargas
    15
    Uploads
    0
    Nooooooooooooooooooooooooooooooooooo :snif:
    (...)
    (...)

    $ sudo apt-get install elinks

    Saludos... :'(
    Citar  
     

Temas similares

  1. Respuestas: 8
    Último mensaje: 18-12-2008, 22:37
  2. Respuestas: 3
    Último mensaje: 30-06-2004, 15:47
  3. Respuestas: 2
    Último mensaje: 22-05-2003, 09:18
  4. Vulnerabilidad del internet explorer
    Por Giskard en el foro VULNERABILIDADES
    Respuestas: 0
    Último mensaje: 22-04-2003, 00:59
  5. Problemas Con Paginas De Internet Explorer 6.0 En Xp
    Por borlam en el foro APLICACIONES
    Respuestas: 8
    Último mensaje: 09-05-2002, 14:35

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •