Resultados 1 al 2 de 2

Tema: Problema con el Bios (creo)

  1. #1 Problema con el Bios (creo) 
    Iniciado
    Fecha de ingreso
    Jan 2008
    Mensajes
    1
    Descargas
    0
    Uploads
    0
    Tengo un problema muuuuy raro. La cuestión es así. Hace un par de días se me quemó la placa de video (una GeForce FX 5200). Cuestión que la llevé a arreglar y me pusieron exactamente la misma placa. Me la probaron en el local donde la arreglé y andaba perfecto pero cuando llegué a mi casa el monitor no me tiraba ninguna imagen (tengo un monitor vga). La probé en un monitor super vga y andaba de nuevo. Cuando la probé de nuevo en mi casa también andaba! Pero ahora cada vez que conecto algo (sea sonido, la televisión a la pc, o incluso poner un cd!), se me tilda la imagen del Windows y el monitor no agarra de nuevo. Recién cuando desconecto todo varias veces y lo vuelvo a conectar me agarra.
    Qué puede ser? Problema de Windows no parece porque ni siquiera me agarra el monitor cuando hace el conteo de RAM y esas cosas. Cuando se quemó la placa de vídeo, también se reseteó el BIOS, pero el del local me dijo que estaba configurado todo perfecto. Aclaro que cuando lo probé con un monitor super vga pude conectar la música y no se tildaba y andaba todo perfecto. No quiero llegar a la solución de tener que comprarme un monitor! Estoy seguro que es un problema de configuración pero yo no entiendo nada!
    PIDO AYUDA DESESPERADAMENTE!!!
    Citar  
     

  2. #2  
    Iniciado
    Fecha de ingreso
    Jan 2008
    Mensajes
    17
    Descargas
    0
    Uploads
    0
    maxo lo de monitor vga y supervga es que no lo pillo. No creo que sea realmente lo que dices por que esos standares son bastante viejos. Podias ser un poco mas explicito
    Citar  
     

Temas similares

  1. problema con contraseña de la bios
    Por pelacañas en el foro HARDWARE
    Respuestas: 7
    Último mensaje: 25-02-2008, 22:35
  2. Problema con portatil, y bios
    Por cvmencia en el foro WINDOWS
    Respuestas: 3
    Último mensaje: 12-12-2006, 10:07
  3. Algo facil creo..pero un problema
    Por monarch en el foro GENERAL
    Respuestas: 5
    Último mensaje: 03-11-2005, 03:33
  4. problema de hardware creo.
    Por Selkis en el foro HARDWARE
    Respuestas: 6
    Último mensaje: 06-03-2005, 20:03
  5. Ayuda!!!!!! Creo que metí la pata con la bios
    Por Uruguayo en el foro HARDWARE
    Respuestas: 1
    Último mensaje: 21-06-2002, 19:05

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •