Resultados 1 al 6 de 6

Tema: wireless usb que no va

  1. #1 wireless usb que no va 
    Medio
    Fecha de ingreso
    May 2007
    Mensajes
    55
    Descargas
    0
    Uploads
    0
    Hola, ha caído en mis manos un adaptador wíreless usb 108Mbps Zaapa WLG-1501 debido a la desesperación de un amigo incapaz de instalarla, el caso es que xp no reconoce que tipo de dispositivo es, la identifica como AR5523, es decir su chipset Atheros, el cd de instalación no ayuda mucho. He bajado los driver de la pagina del fabricante por si el cd venia mal y tampoco, el administrador de dispositivos dice que no contienen información sobre él, he desinstalo completamente los usb, controladores y concentradores de raíz, reiniciado y nada. Alguien tiene alguna idea o le ha pasado igual
    Citar  
     

  2. #2  
    Moderador Global
    Fecha de ingreso
    Aug 2005
    Mensajes
    6.279
    Descargas
    7
    Uploads
    0
    Es posible que la tarjeta esté defectuosa. Yo lo comprobaría analizando su funcionamiento desde una distribución de GNU/linux (por ejemplo una livecd con controladores --módulos-- actualizados, o instalando madwifi-ng en cualquier distribución que ya tengáis al alcance).

    Salu2


    Keep on Rollin'

    . . . . . . . . . . . . . . . . . . . .
    [[ NORMAS DEL FORO ]]
    . . . . . . . . . . . . . . . . . . . .
    __________
    Citar  
     

  3. #3 zaapa 1501 
    Iniciado
    Fecha de ingreso
    Dec 2005
    Mensajes
    6
    Descargas
    1
    Uploads
    0
    Yo tengo el mismo problema que no me va en ningun equipo y leyendo por los foros parece se que en widows no va es para linux, yo tambien baje lo drivers de la web oficial pero nada, lo tendre que descambiar por otro tipo. Si existe drivers para win pues lo comentais para un futuro. Gracias
    Citar  
     

  4. #4  
    Moderador Global
    Fecha de ingreso
    Aug 2005
    Mensajes
    6.279
    Descargas
    7
    Uploads
    0
    ¿Tarjetas para GNU/linux sólo? Me extraña muchísimo. No he oído eso nunca.

    Salu2


    Keep on Rollin'

    . . . . . . . . . . . . . . . . . . . .
    [[ NORMAS DEL FORO ]]
    . . . . . . . . . . . . . . . . . . . .
    __________
    Citar  
     

  5. #5 zaapa 1501 
    Iniciado
    Fecha de ingreso
    Dec 2005
    Mensajes
    6
    Descargas
    1
    Uploads
    0
    Pues ya te digo lo he puesto en 3 portatiles y uno de sobremesa y tengo el mismo problema y el drivers no creo que sea ya que lo instale con el cd original y los que encontre por la web oficial y por otros sitios me lo reconoce por Chipset AR5523A R.A1 no por Atheros como comentan. en varios foros dice win no y lin no
    Citar  
     

  6. #6  
    Medio
    Fecha de ingreso
    May 2007
    Mensajes
    55
    Descargas
    0
    Uploads
    0
    y en linux has logrado algo?, yo lo he intentado en ubuntu y nada de nada
    Citar  
     

Temas similares

  1. red wireless
    Por DeKsToR en el foro REDES Y TECNOLOGIAS WIRELESS
    Respuestas: 3
    Último mensaje: 26-10-2008, 16:36
  2. USB wireless
    Por LUK en el foro NOTICIAS
    Respuestas: 1
    Último mensaje: 12-02-2008, 12:27
  3. Wireless con Ono.
    Por jfchampollio en el foro REDES Y TECNOLOGIAS WIRELESS
    Respuestas: 4
    Último mensaje: 28-04-2007, 03:07
  4. wireless
    Por dmlion en el foro HARDWARE
    Respuestas: 2
    Último mensaje: 05-05-2003, 22:46
  5. wireless
    Por Xevian en el foro HARDWARE
    Respuestas: 2
    Último mensaje: 14-03-2003, 14:00

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •