Resultados 1 al 4 de 4

Tema: No me arranca linux

  1. #1 No me arranca linux 
    Medio
    Fecha de ingreso
    Nov 2002
    Mensajes
    62
    Descargas
    0
    Uploads
    0
    Hola. Tengo en mi ordenador 2 discos duros. En uno de ellos tengo windows xp y en el otro disco duro he instalado ubuntu 7.04. En la instalación también tengo que instalar el cargador de arranque en el mbr del disco duro de windows para poder arrancar cualquiera de los dos sistemas operativos.Lo instalo todo sin problemas pero a la hora de arrancar el ordenador me arranca windows y no me sale el cargador de arranque para elegir el sistema que quiero arrancar. También he instalado debian eth y sin ningún problema pero al arrancar el ordenador me arranca windows.

    Primero pensé que el cargador de arranque se había instalado en el mbr donde tengo instalado linus y hago una prueba. Desconecto el disco duro donde tengo instalado windows he intento ver si arranca ubuntu y me dice que no me puede arrancar "DISC BOOT FAILURE......". Gracias
    Citar  
     

  2. #2  
    Moderador Global
    Fecha de ingreso
    Aug 2005
    Mensajes
    6.279
    Descargas
    7
    Uploads
    0
    Efectivamente te lo ha instalado en el disco duro donde has instalado ubuntu. El problema al desconectar el disco de güindous es que tu bios busca el arranque el el primer disco, es decir, el maestro del ide 1, y al quitarlo peta.

    Salu2


    Keep on Rollin'

    . . . . . . . . . . . . . . . . . . . .
    [[ NORMAS DEL FORO ]]
    . . . . . . . . . . . . . . . . . . . .
    __________
    Citar  
     

  3. #3 Puede ser 
    Medio
    Fecha de ingreso
    Nov 2002
    Mensajes
    62
    Descargas
    0
    Uploads
    0
    Hola. Gracias por contestarme. Creo que no me expliqué bien. Cuando desconecto el disco duro de windows efectivamente no me arranca nada, pero si no desconecto ningún disco duro, me arranca windows normalmente. Me tendría que primero aparecer el cargador de arranque para yo elegir el sistema que quiero arrancar, pero no, me arranca windows directamente. Yo creo que lo que pasa es que no me ha instalado bien el cargador de arranque, no lo se. Y si es así a ver si alguien me podría decir como podría arreglarlo. Gracias
    Citar  
     

  4. #4  
    Moderador Global
    Fecha de ingreso
    Aug 2005
    Mensajes
    6.279
    Descargas
    7
    Uploads
    0
    Cita Iniciado por fideos Ver mensaje
    Hola. Gracias por contestarme. Creo que no me expliqué bien. Cuando desconecto el disco duro de windows efectivamente no me arranca nada, pero si no desconecto ningún disco duro, me arranca windows normalmente.
    Sí, lo entendí la primera vez.

    El cargador de arranque se ha instalado correctamente. De hecho, no nos comentas que te apareciese ningún error en el momento de la instalación. Lo que ocurre es que tu sistema busca el arranque siempre en el mismo sitio. Si quieres ver el cargador instalado en la ubicación actual debes indicar a la BIOS su localización correcta.

    Pero ésa, evidentemente, no es la opción idónea. La solución a tu problema pasa por instalarlo donde ahora se encuentra el de güindous.

    Hay muchos manuales en la red al respecto, pero para mí el mejor de todos es el oficial: http://www.gnu.org/software/grub/man...ub_002dinstall

    Ten en cuenta que esto debes hacerlo desde el sistema que pretendes arrancar, por lo que necesitarás arrancarlo (con un disco de arranque, de instalación o de rescate) antes para luego instalar desde él grub en el MBR del disco 1.

    O eso, o simplemente decir a la BIOS que arranque desde el segundo disco duro!. Más sencillo es esto, desde luego.

    Salu2


    Keep on Rollin'

    . . . . . . . . . . . . . . . . . . . .
    [[ NORMAS DEL FORO ]]
    . . . . . . . . . . . . . . . . . . . .
    __________
    Citar  
     

Temas similares

  1. No arranca Cd- Ubuntu
    Por molinardo en el foro LINUX - MAC - OTROS
    Respuestas: 18
    Último mensaje: 03-03-2009, 03:14
  2. Linux no arranca; poco espacio en disco??
    Por foxwar en el foro LINUX - MAC - OTROS
    Respuestas: 5
    Último mensaje: 02-09-2007, 17:58
  3. mi pc no arranca =S
    Por juankrlozz en el foro WINDOWS
    Respuestas: 3
    Último mensaje: 10-05-2007, 06:50
  4. Problema no me arranca mi PC
    Por usebra en el foro HARDWARE
    Respuestas: 6
    Último mensaje: 31-08-2005, 18:56
  5. Respuestas: 1
    Último mensaje: 23-09-2003, 22:30

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •