Resultados 1 al 16 de 16

Tema: Instalar acelerador grafico Nvidia

  1. #1 Instalar acelerador grafico Nvidia 
    Avanzado
    Fecha de ingreso
    Jun 2006
    Ubicación
    Donde vivo
    Mensajes
    338
    Descargas
    0
    Uploads
    0
    Hola de nuevo,
    esta vez quiero saber como instalar el acelerador grafico nvidia. Entro en http://es.nvidia.com/object/linux_es.html, elijo el primero y después de aceptar los terminos aparece un chapazo. ¿Que tengo que hacer con eso?
    Espero que me respondan.

    Salu2:
    rat.
    Ojo por ojo y el mundo se quedará ciego.
    Citar  
     

  2. #2  
    Moderador Global
    Fecha de ingreso
    Aug 2005
    Mensajes
    6.279
    Descargas
    7
    Uploads
    0
    Código:
    !nvidia
    Un consejo desde la propia experiencia... NO uses el instalador de nvidia

    Instala los drivers al modo debian

    El canal #debian de irc de irc.freenode.net tiene un bot muy listo, llamado dpkg. Así que le enviamos un mensaje personal, ya que si le preguntamos por nvidia:
    Código:
    /msg dpkg nvidia
    nos responderá también por privado. Dirá:
    Código:
    [dpkg] To use an NVIDIA graphics card with Debian, see http://wiki.debian.org/NvidiaGraphicsDrivers. If 
               you've done it before, ask me about <nvidia one-liner> for a reminder.
    Así que ésa es la página a consultar Ahí tenemos trucos y consejos sobre la instalación de los drivers de nvidia (los propietarios, porque los libres carecen de aceleración gráfica).

    Pero suponiendo que ya lo hemos hecho antes (o que tenemos cierta experiencia con debian) pues le hacemos caso a dpkg y le preguntamos por el "nvidia one-liner" (comando de una sola línea):
    Código:
    /msg dpkg nvidia one-liner
    . Y nos salta con:
    Código:
    [dpkg] methinks nvidia one-liner is apt-get install nvidia-kernel-2.6-`uname -r | sed 's,.*-,,g'` nvidia
               -settings nvidia-glx && dpkg-reconfigure xserver-xorg (if you're on amd64, also install 
               nvidia-glx-ia32. Using sarge? Ask me about <nvidia_sarge>. Homegrown or kernel from 
               testing/sid: <nvidia_post_etch>. If you're using a Geforce2 or older: <nvidia_legacy>.  
               1.0.9xxx drivers are in unstable.
    Como sé que nuestra máquina NO lleva un amd64, y también sé que la distro es debian etch, pues adapto el comando, que al final de todo queda así:
    Código:
    apt-get install nvidia-kernel-2.6-`uname -r | sed 's,.*-,,g'` nvidia nvidia-settings nvidia-glx && dpkg-reconfigure xserver-xorg
    PD: Si nuestra distro es posterior a etch o usa un kernel del mismo tiempo (por ejemplo sid) la instalación sería diferente. Preguntad a dpkg@#debian@irc.freenode.net por nvidia_post_etch

    Salu2


    Keep on Rollin'
    Última edición por j8k6f4v9j; 28-07-2007 a las 03:17

    . . . . . . . . . . . . . . . . . . . .
    [[ NORMAS DEL FORO ]]
    . . . . . . . . . . . . . . . . . . . .
    __________
    Citar  
     

  3. #3  
    Avanzado
    Fecha de ingreso
    Jun 2006
    Ubicación
    Donde vivo
    Mensajes
    338
    Descargas
    0
    Uploads
    0
    Bien, he llegado a la conclusion que debo ir aqui: http://wiki.debian.org/NvidiaHowTo. pero cuando llego al paso numero 6, me dice que ese paquete no tiene nada para instalar.
    ¿Que hago? Si sigo adelante, me dice que no tengo el paquete instalado...

    Salu2.
    Ojo por ojo y el mundo se quedará ciego.
    Citar  
     

  4. #4  
    Moderador Global
    Fecha de ingreso
    Aug 2005
    Mensajes
    6.279
    Descargas
    7
    Uploads
    0
    Cita Iniciado por rat Ver mensaje
    paso numero 6, me dice que ese paquete no tiene nada para instalar.
    Es mejor siempre pegar el error exacto obtenido.¿Esto te dice?
    Código:
    E: No se pudo encontrar el paquete fadgjjfsdfkl
    Comprueba que has escrito bien el nombre de los paquetes. En mi debian etch los encuentra sin problemas, si los has escrito bien, quizá no tengas unos repositorios adecuados. Te dejo unos que me funcionan bastante bien (te incluyo beryl):
    Cita Iniciado por cat /etc/apt/sources.list
    deb http://security.debian.org/ stable/updates main contrib
    deb http://http.us.debian.org/debian stable main contrib non-free
    deb http://security.debian.org/ testing/updates main contrib

    # the main Debian packages.
    deb ftp://ftp.rediris.es/debian/ stable main contrib

    #BERYL
    deb http://debian.beryl-project.org etch main
    deb-src http://debian.beryl-project.org etch main
    La segunda línea es la obligatoria, de ahí se descarga el driver.

    Salu2


    Keep on Rollin'

    . . . . . . . . . . . . . . . . . . . .
    [[ NORMAS DEL FORO ]]
    . . . . . . . . . . . . . . . . . . . .
    __________
    Citar  
     

  5. #5  
    Avanzado
    Fecha de ingreso
    Jun 2006
    Ubicación
    Donde vivo
    Mensajes
    338
    Descargas
    0
    Uploads
    0
    Código:
    E: el paquete nvidia-glx no tiene elección de instalación
    Ese es el error (mas o menos). Cuando pongo el codigo de http://security.debian.org/ en los repositorios, no cambia nada, sigue dandome el error.

    Salu2.
    Ojo por ojo y el mundo se quedará ciego.
    Citar  
     

  6. #6  
    Moderador Global
    Fecha de ingreso
    Aug 2005
    Mensajes
    6.279
    Descargas
    7
    Uploads
    0
    Después de añadir la línea debes hacer
    Código:
    apt-get update
    Salu2


    Keep on Rollin'

    . . . . . . . . . . . . . . . . . . . .
    [[ NORMAS DEL FORO ]]
    . . . . . . . . . . . . . . . . . . . .
    __________
    Citar  
     

  7. #7  
    Avanzado
    Fecha de ingreso
    Jun 2006
    Ubicación
    Donde vivo
    Mensajes
    338
    Descargas
    0
    Uploads
    0
    Nada, lo hago y sigue dandome error
    Ojo por ojo y el mundo se quedará ciego.
    Citar  
     

  8. #8  
    Moderador Global
    Fecha de ingreso
    Aug 2005
    Mensajes
    6.279
    Descargas
    7
    Uploads
    0
    Sustituye por completo tus repositorios por los que yo te he pegado más arriba y luego haz `apt-get update`. Debes tener ese paquete en los repositorios. La otra posibilidad es que estés escribiendo mal el nombre del paquete.

    Salu2


    Keep on Rollin'

    . . . . . . . . . . . . . . . . . . . .
    [[ NORMAS DEL FORO ]]
    . . . . . . . . . . . . . . . . . . . .
    __________
    Citar  
     

  9. #9  
    Avanzado
    Fecha de ingreso
    Jun 2006
    Ubicación
    Donde vivo
    Mensajes
    338
    Descargas
    0
    Uploads
    0
    ¿Pero que tengo que poner en los repositorios? Esto:
    Código:
    deb http://security.debian.org/ etch/updates main contrib non-free
    Si es eso, ya lo tengo, y despues hago apt-get update. Pero cuando continuo, sigue dandome el error. No se que hacer...
    Y, ¿por qué me pones el mismo enlace dos veces?
    Última edición por rat; 29-07-2007 a las 12:23
    Ojo por ojo y el mundo se quedará ciego.
    Citar  
     

  10. #10  
    Moderador Global
    Fecha de ingreso
    Aug 2005
    Mensajes
    6.279
    Descargas
    7
    Uploads
    0
    deb ftp://ftp.rediris.es/debian/ stable main contrib
    Incluye esa línea a ver. De todas formas puedes salvar tu fichero con otro nombre, crear uno igual que el mío y actualizar el repositorio(update) y luego buscar el paquete.

    Nocreo que hayan cambiado el nombre, pero de todas formas prueba con
    apt-cache search nvidia|grep glx
    por si acaso

    Salu2


    Keep on Rollin'
    Última edición por j8k6f4v9j; 29-07-2007 a las 14:12

    . . . . . . . . . . . . . . . . . . . .
    [[ NORMAS DEL FORO ]]
    . . . . . . . . . . . . . . . . . . . .
    __________
    Citar  
     

  11. #11  
    Avanzado
    Fecha de ingreso
    Jun 2006
    Ubicación
    Donde vivo
    Mensajes
    338
    Descargas
    0
    Uploads
    0

    En el post numero 4 me dejaste unos repositorios, pero como estan en quote y no en code, yo pense que avia que entrar en los enlaces Y desde alli hacer el resto Por eso no me aclarava.
    Pero ahora si, los he añadido a los repositorios y funciona
    Muchas gracias

    Salu2.
    Última edición por rat; 30-07-2007 a las 20:29
    Ojo por ojo y el mundo se quedará ciego.
    Citar  
     

  12. #12  
    Avanzado
    Fecha de ingreso
    Jun 2006
    Ubicación
    Donde vivo
    Mensajes
    338
    Descargas
    0
    Uploads
    0
    Ya esta, ¿contento? He publicado un nuevo post
    http://www.hackhispano.com/foro/show...827#post131827

    Muchas gracias de nuevo.
    Salu2.
    Ojo por ojo y el mundo se quedará ciego.
    Citar  
     

  13. #13  
    Avanzado
    Fecha de ingreso
    Aug 2004
    Mensajes
    201
    Descargas
    0
    Uploads
    0
    Esa papeleta a mi me la resolvió muy bien el automatix:


    http://www.getautomatix.com/

    Es un gestor de paquetes muy facil de usar que, entre otras cosas, te detecta automáticamente los componenetes de hardware, te busca los drivers y te los instala.

    También lo puedes instalar mediante "apt-get install automatix2".
    From mind to code
    Citar  
     

  14. #14  
    Colaborador HH
    Fecha de ingreso
    Jun 2006
    Ubicación
    Uruguay
    Mensajes
    1.450
    Descargas
    11
    Uploads
    0
    http://packages.ubuntu.com/cgi-bin/s...mozilla-search

    Me parece que no se puede hacer con apt

    http://www.getautomatix.com/wiki/ind...Feisty_i386.29

    Lo haces con un .deb

    Saludos.
    Louis Armstrong le dice a Ella Fitzgerald
    "take another drink of wine, and maybe you change your mind"
    Citar  
     

  15. #15  
    Avanzado
    Fecha de ingreso
    Aug 2004
    Mensajes
    201
    Descargas
    0
    Uploads
    0
    En realidad creo recordar que yo lo hice con un apt-get.
    From mind to code
    Citar  
     

  16. #16  
    Colaborador HH
    Fecha de ingreso
    Jun 2006
    Ubicación
    Uruguay
    Mensajes
    1.450
    Descargas
    11
    Uploads
    0
    Código:
    cypress@cyp-desk:~$ sudo apt-get install automatix2
    Leyendo lista de paquetes... Hecho
    Creando árbol de dependencias       
    Leyendo información de estado... Hecho
    automatix2 ya está en su versión más reciente.
    0 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.
    cypress@cyp-desk:~$
    Pues.. tenes razón

    Perdón :$

    Saludos,
    Cypress
    Louis Armstrong le dice a Ella Fitzgerald
    "take another drink of wine, and maybe you change your mind"
    Citar  
     

Temas similares

  1. Acelerador web
    Por AFITIS en el foro APLICACIONES
    Respuestas: 4
    Último mensaje: 11-12-2008, 13:18
  2. Envy, para instalar en Linux controladores de NVIDIA y ATI
    Por ABODUJANA en el foro LINUX - MAC - OTROS
    Respuestas: 6
    Último mensaje: 06-12-2007, 17:54
  3. Acelerador
    Por alive000 en el foro GENERAL
    Respuestas: 0
    Último mensaje: 07-12-2005, 22:51
  4. Acelerador web
    Por MartínAriel en el foro APLICACIONES
    Respuestas: 9
    Último mensaje: 17-02-2005, 23:26
  5. instalar los drivers de NVIDIA
    Por juan_kily en el foro LINUX - MAC - OTROS
    Respuestas: 3
    Último mensaje: 12-09-2003, 06:56

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •