Resultados 1 al 4 de 4

Tema: duda sobre kubuntus 7.04

  1. #1 duda sobre kubuntus 7.04 
    Iniciado
    Fecha de ingreso
    Jun 2007
    Mensajes
    1
    Descargas
    0
    Uploads
    0
    siempre que trato de instalarlo en modo grafico, pues me sale todo al principio normal, enabling driivers y todo eso, de momento a algunas de las coas que sale dice loadin file failed....

    y asi, hasta que se acaba la lista y la pantalla se queda en negro y no hace mas nada, alguien sabe qe puedo hacer
    tengo una laptop Procesador 1.8 GHZ & 1.21 GHZ De Ram
    Citar  
     

  2. #2  
    Moderador Global
    Fecha de ingreso
    Aug 2005
    Mensajes
    6.279
    Descargas
    7
    Uploads
    0
    En el inicio elige una configuración distinta para la tarjeta gráfica.

    Salu2


    Keep on Rollin'

    . . . . . . . . . . . . . . . . . . . .
    [[ NORMAS DEL FORO ]]
    . . . . . . . . . . . . . . . . . . . .
    __________
    Citar  
     

  3. #3  
    Moderador HH
    Fecha de ingreso
    Mar 2003
    Ubicación
    Galiza
    Mensajes
    3.919
    Descargas
    8
    Uploads
    1
    Mira que está dando problemas los últimos productos de Ubunto (incluido Kbunto), especialmente con las gráficas... en poco espacio, solo en este foro este es el tercer post seguido que me encuentro con una distribución de ubunto que da problemas con la gráfica (yo también los tuve)... ¿por qué será?

    manda a tomar por saco a Kubunto y pasate a FreeSpire que es muy parecida, tiene drivers propietarios incluidos, codecs a patadas... y no da esos problemas.

    Un Saludo
    He conocido muchos dioses. Quien niegue su existencia está tan ciego como el que confía en ellos con una fe desmesurada. Robert E. Howard
    La suerte ayuda a la mente preparada.
    Citar  
     

  4. #4  
    Avanzado
    Fecha de ingreso
    Jan 2004
    Ubicación
    Donde me dejan
    Mensajes
    433
    Descargas
    7
    Uploads
    0
    Ami me sucedio algo similar. Lo que pasa es que seguramente actualizastes el kubuntu no? por que ami lo que me paso es que al actualizarlo se me cargo el archivo xorg lo que realize fue instalar los drivers de mi targeta grafica mediante la consola sin entrar en el modo grafico (control +alt +f2 "creo que era asi... o cualquier otro f..")

    segidamente entras con tu usuario

    Y escribes esto que lo que realizara es volver a configurar el archivo xserver-xorg el cual es el que a mi parecer es el de modo grafico:

    sudo dpkg-reconfigure -phigh xserver-xorg

    Segidamente escojes los drivers que quieres utilizar y la resolucion de la pantalla escojiendola con el espacio todas las que quieras. reiniciar y listo

    Asi es como solucione el problema

    Saludos

    PD: si ves que no esta el driver de tu targeta supongo que tendras que instalarla desde su pagina, yo e utilizado esto para una ati radeon 9600 pro. Y ahora me funciona bastante bien.
    El mejor maestro es uno mismo, aun que siempre va bien una ayudita
    Citar  
     

Temas similares

  1. Duda sobre PS3
    Por MITSU en el foro CONSOLAS
    Respuestas: 1
    Último mensaje: 23-01-2008, 21:18
  2. Duda sobre una ip
    Por SniperRx en el foro INGENIERIA INVERSA
    Respuestas: 8
    Último mensaje: 04-01-2006, 01:17
  3. Duda sobre PHP
    Por craisa en el foro GENERAL
    Respuestas: 2
    Último mensaje: 19-07-2005, 21:42
  4. Duda sobre C++
    Por KaoS en el foro PROGRAMACION DESKTOP
    Respuestas: 3
    Último mensaje: 12-04-2004, 19:06
  5. Duda sobre IP
    Por superskun01 en el foro HARDWARE
    Respuestas: 1
    Último mensaje: 29-12-2003, 19:42

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •