Resultados 1 al 4 de 4

Tema: .avi en vista

  1. #1 .avi en vista 
    Avanzado
    Fecha de ingreso
    Jan 2003
    Ubicación
    Corrientes Argentina!!
    Mensajes
    261
    Descargas
    4
    Uploads
    0
    hola, me compre una laptop y me vino con windows vista, y tuve problema con los videos avi, hasta q me bajé un codec y pude mirar las peliculas .avi, ahora bien, descargué un video filmado por una camara polaroid, .avi tambien, y no me reproducia, en el media player reproduce pero sin sonido, en el bs player me da error, y en el winamp solo sonido, pero en el quicktime reproduce bien. Me baje el vista codec pack, y ahora me reproduce bien, pero con el video al revez, o sea, girado 180°, como se puede resolver esto?
    gracias
    Citar  
     

  2. #2  
    Moderadora HH
    Fecha de ingreso
    Jun 2006
    Ubicación
    Cordoba.Argentina.
    Mensajes
    1.009
    Descargas
    0
    Uploads
    0
    Ese problema los tenes justamente por instalar el paquete de codecs completos ,seguramente hay alguno mal instalado
    Lo que debes hacer es "no usar "paquetes de codecs y conseguir los que realmente necesitas.
    En el xp sirve el gspot para saber cual te hace falta,la verdad que no se si es compatible con vista .


    Saludos
    mimasol

    link de gspot para windows vista http://gspot.softonic.com/ie/27169
    Última edición por mimasol; 12-03-2007 a las 15:31 Razón: nueva informacion
    Citar  
     

  3. #3  
    Avanzado
    Fecha de ingreso
    Jan 2003
    Ubicación
    Corrientes Argentina!!
    Mensajes
    261
    Descargas
    4
    Uploads
    0
    muchas gracias che, voy a ver como anda el gspot
    Citar  
     

  4. #4  
    Avanzado
    Fecha de ingreso
    Jan 2003
    Ubicación
    Corrientes Argentina!!
    Mensajes
    261
    Descargas
    4
    Uploads
    0
    he probado el gspot, luego de desinstalar el codec pack, y me dice que están instalados todos los codecs, cuando intento reproducir un .avi en el bs player, algunos me reproduce, y con otros me da error, cuando intento reproducir uno de los que me dan error en el windows media player, me reproduce pero sin sonido, y me dice "the file is missing media usage rights", los videos que estoy intentando reproducir son de una cámara digital.
    Citar  
     

Temas similares

  1. ¿Win Vista y Win 7 en uno?
    Por jumpers en el foro WINDOWS
    Respuestas: 6
    Último mensaje: 01-08-2012, 18:25
  2. Microsoft inicia la 'Operación Perdamos de vista a Vista'
    Por clarinetista en el foro NOTICIAS
    Respuestas: 0
    Último mensaje: 09-01-2009, 12:53
  3. malware es Vista (log)
    Por george87 en el foro GENERAL
    Respuestas: 0
    Último mensaje: 28-06-2008, 22:06
  4. Vista
    Por arce87 en el foro WINDOWS
    Respuestas: 1
    Último mensaje: 11-01-2008, 20:11
  5. redes en vista
    Por 1fluke2 en el foro WINDOWS
    Respuestas: 9
    Último mensaje: 21-08-2007, 15:44

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •