Resultados 1 al 5 de 5

Tema: problema con amarok

  1. #1 problema con amarok 
    Medio
    Fecha de ingreso
    Nov 2002
    Mensajes
    62
    Descargas
    0
    Uploads
    0
    HOla. Tengo instalado Ubuntu 6.10 e instale amarok para escuchar musica. Intento escuchar canciones en mp3 y me dice que no tengo instalado una libreria para poder ejecutar archivos de mp3. Me dice que si quiero instalarlo y le digo que si, me dice que lo he instalado bien y que tengo que reiniciar amarok. Lo hago e intento escuchar canciones en mp3 y me da el mismo error. Gracias
    Citar  
     

  2. #2  
    Colaborador HH
    Fecha de ingreso
    Jun 2006
    Ubicación
    Uruguay
    Mensajes
    1.450
    Descargas
    11
    Uploads
    0
    pues.. yo tuve el mismo problema.. son problemas de codex,
    aqui la solucion con synaptic(aunque no le guste a j8... fue con lo unico que lo pude hacer andar)

    Abrí Synaptic, andá a "configuración", "repositorios" y tildá todos los casilleros para todos los repositorios. Después recargá la lista de paquetes disponibles y tilda para instalar estos paquetes:

    gstreamer0.10-ffmpeg
    gstreamer0.10-gl
    gstreamer0.10-plugins-base
    gstreamer0.10-plugins-good
    gstreamer0.10-plugins-bad
    gstreamer0.10-plugins-bad-multiverse
    gstreamer0.10-plugins-ugly
    gstreamer0.10-plugins-ugly-multiverse
    libxine-extracodecs

    (si te pide alguno extra dale ok)

    Cuando estén instalados, abrí amaroK y probá de nuevo y si no funciona, posteá otra vez que seguiremos buscándole la vuelta.
    Última edición por Cypress; 17-12-2006 a las 21:01 Razón: le encontre una falta :P
    Louis Armstrong le dice a Ella Fitzgerald
    "take another drink of wine, and maybe you change your mind"
    Citar  
     

  3. #3 gracias 
    Medio
    Fecha de ingreso
    Nov 2002
    Mensajes
    62
    Descargas
    0
    Uploads
    0
    gracias gracias Cypres, me ha funcionado
    Citar  
     

  4. #4  
    Colaborador HH
    Fecha de ingreso
    Jun 2006
    Ubicación
    Uruguay
    Mensajes
    1.450
    Descargas
    11
    Uploads
    0
    Segun he leido el problema es con gnome, con kde no da tanto problema, pero bueno... me alegra que te haya servido.

    Saludos
    Cypress
    Louis Armstrong le dice a Ella Fitzgerald
    "take another drink of wine, and maybe you change your mind"
    Citar  
     

  5. #5  
    Moderador Global
    Fecha de ingreso
    Aug 2005
    Mensajes
    6.280
    Descargas
    7
    Uploads
    0
    Cita Iniciado por Cypress
    aqui la solucion con synaptic(aunque no le guste a j8... fue con lo unico que lo pude hacer andar)
    jeje, bien que lo tengas en cuenta

    Código:
    apt-get install gstreamer0.10-ffmpeg gstreamer0.10-gl gstreamer0.10-plugins-base gstreamer0.10-plugins-good gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse libxine-extracodecs
    Salu2


    Keep on Rollin'

    . . . . . . . . . . . . . . . . . . . .
    [[ NORMAS DEL FORO ]]
    . . . . . . . . . . . . . . . . . . . .
    __________
    Citar  
     

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •