Resultados 1 al 3 de 3

Tema: Error: Update Driver for Plug and Play Devices

  1. #1 Error: Update Driver for Plug and Play Devices 
    Avanzado
    Fecha de ingreso
    Jan 2003
    Ubicación
    Right Behind You
    Mensajes
    502
    Descargas
    0
    Uploads
    0
    Comunidad celebro saludarlos:

    Tengo un PC con Windows XP que tiene el siguiente problema:

    Cuando intento instalarle el controlador del sonido para el chip (un SIS 7012 Audio Device), me aparece el siguiente error en el asistente cuando apenas lleva el 10% de la instalación:


    Update Driver For Plug And Play Devices
    -536870397


    Doy clic en OK y luego aparece la siguiente ventanita

    Fail to install audio driver on windows XP.
    Setup will exit.


    Acto seguido, me cierra la instalación.

    ¿Alguien me podría decir por favor por qué manda este error?

    Si sirve de algo dejo los datos de la mother board:
    --------[ EVEREST Home Edition (c) 2003-2005 Lavalys, Inc. ]------------------------------------------------------------

    Versión EVEREST v2.20.405/es
    Sitio Web http://www.lavalys.com/
    Tipo de informe Informe rápido
    Ordenador UA-112W338YZU
    Generador JDV
    Sistema operativo Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
    Fecha 2006-10-11
    Hora 11:05


    --------[ Placa base ]--------------------------------------------------------------------------------------------------

    Propiedades de la Placa Base:
    Identificación de la Placa Base 62-0100-001131-00101111-052104-SIS741$863GV15C_RELEASE 05/21/2004
    Nombre de la Placa Base PCChips M863G

    Propiedades del Bus principal:
    Tipo de Bus DEC Alpha EV6
    Ancho de bus 64 bits
    Reloj real 100 MHz (DDR)
    Reloj efectivo 200 MHz
    Banda pasante 1600 MB/s

    Propiedades de la memoria del Bus:
    Tipo de Bus DDR SDRAM
    Ancho de bus 64 bits
    Reloj real 167 MHz (DDR)
    Reloj efectivo 333 MHz
    Banda pasante 2667 MB/s

    Información física sobre la Placa Base:
    Sockets/slots CPU 1 Socket 462
    Slots de expansión 2 PCI, 1 AGP, 1 CNR
    Slots RAM 2 DDR DIMM
    Dispositivos integrados Audio, Video, LAN
    Forma Micro ATX
    Tamaño de la Placa Base 200 mm x 240 mm
    Chipset de la Placa Base SiS741GX

    Fabricante de la Placa Base:
    Nombre de la empresa Elitegroup Computer Systems

    Información sobre el producto
    http://www.pcchips.com.tw/PCCWeb/Pro...uID=16&LanID=0

    Descarga de la BIOS http://www.pcchips.com.tw/PCCWeb/Dow...uID=35&LanID=0




    Ya me bajé 8 drivers distintos para el SIS 7012 y con todos el problema es el mismo.

    Me puse Googlear para buscar el error (veo que algunas personas lo tienen) pero no he visto ninguna pista para poder solucionar el problema (casi todos compraron una nueva tarjeta jaja, excepto un tipo que cambió el SO a un Windows anterior).

    Mil gracias de antemano.
    Última edición por Lagarto #2; 11-10-2006 a las 19:03
    Una cosa no es justa por el hecho de ser ley. Debe ser ley porque es justa.

    - Montesquieu
     

  2. #2  
    Avanzado
    Fecha de ingreso
    Jan 2003
    Ubicación
    Right Behind You
    Mensajes
    502
    Descargas
    0
    Uploads
    0
    Problema resuleto (hasta dónde puede llegar a veces la estupidez humana). La solución es bajar el driver de la MOTHERBOARD, no de la SOUNDCARD (como lo estaba haciendo), pues ocmo físicamente no existe y está integrada, nunca me iba a reconocer un driver para plug and play. Jejeje.

    http://www.pcchips.com.tw/PCCWeb/Sit...nuID=0&LanID=0

    En fin, dejo el link aquí por si alguien del foro llega a tener este problema algún día, ya sabe que driver lo solucion: el de la Motherboard (a ver si le sirve a otra persona en la red, pues he visto que es algo común con esta placa base).

    Un saludo
    Una cosa no es justa por el hecho de ser ley. Debe ser ley porque es justa.

    - Montesquieu
     

  3. #3 bien hecho 
    Iniciado
    Fecha de ingreso
    Jun 2010
    Mensajes
    1
    Descargas
    0
    Uploads
    0
    gracias hermano LAGARTO 2 tenia el mismo problema y despues de buscar y buscar gracias a ti lo solucione gracias, demas gente el link esta roto, si tienen el mismo problema solo entren al sitio de pc chips y busquen su tarjeta comenzando por la medida del socket en mi caso era un amd 758 aunque mi tarjeta no es pc chips lo controladores coinciden con los que yo necesitaba , es lo malo de estas tarjetas que comparten controladores y etc , buscas los que crees que te pertenecen y al no encontrarlos esparzes tus cesos por todo el teclado pero descuiden paciencia, si tienen algun problema y puedo ayudarles con mucho gusto les dejo mi correo editado
    gracias
    Última edición por j8k6f4v9j; 11-06-2010 a las 01:33
     

Temas similares

  1. Respuestas: 7
    Último mensaje: 15-07-2011, 01:15
  2. Triple Play
    Por j8k6f4v9j en el foro REDES Y TECNOLOGIAS WIRELESS
    Respuestas: 5
    Último mensaje: 07-09-2007, 02:56
  3. juegos de play
    Por curro9 en el foro JUEGOS
    Respuestas: 0
    Último mensaje: 29-08-2006, 20:02
  4. COnectar La play al PC
    Por SeReS en el foro CONSOLAS
    Respuestas: 2
    Último mensaje: 24-09-2003, 16:34
  5. Instrucciones para descargar plug-in
    Por mariogl en el foro MULTIMEDIA
    Respuestas: 0
    Último mensaje: 06-06-2002, 02:21

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •