Resultados 1 al 8 de 8

Tema: Problema con Adaptador Usb

  1. #1 Problema con Adaptador Usb 
    Iniciado
    Fecha de ingreso
    Aug 2006
    Ubicación
    In Technology
    Mensajes
    28
    Descargas
    0
    Uploads
    0
    Hola.... tengo un problema con este adaptador, resulta que el mismo tiene dos puertos USB, uno Ps/2 y otro IR. El problema es que de todos estos puertos solo funciona un USB. El cual tengo para conectar el mouse y obviamente no puedo conectar ningun otro dispositivo USB a menos que quite el mouse. Me interesaria que me guiaran para poder desifrar que puede estar sucediendo... ya probe quitar el conector y re-insertarlo en el mother, limpiando el mismo y nada, sigue todo igual, la opcion USB la tengo habilitada en el Setup del BIOS, los puertos USB los reconoce solito el XP al instalarlo. Supongo que no es problema de drivers por la simple razon que el mouse funciona bien y cualquier dispositivo que conecten alli tambien. Bueno espero respuestas amigos....
    gracias...
    Citar  
     

  2. #2  
    Moderador HH
    Fecha de ingreso
    Oct 2002
    Ubicación
    Between angels and insects
    Mensajes
    2.334
    Descargas
    0
    Uploads
    0
    Si no te ha funcionado nada de lo que dices (no lo entendi del todo), compra un concentrador hub de usb (no cuestan mucho) que tenga varios usb y te olvidas del problema...

    Saludos
    "Prefiero estar en silencio y parecer idiota que abrir la boca y despejar toda clases de dudas"
    Citar  
     

  3. #3 Adaptador Usb 
    Iniciado
    Fecha de ingreso
    Aug 2006
    Ubicación
    In Technology
    Mensajes
    28
    Descargas
    0
    Uploads
    0
    Que parte es la que no te quedo muy clara??? y te la explico de otra forma para que lo comprendas...
    gracias...
    Citar  
     

  4. #4  
    Moderador HH
    Fecha de ingreso
    Oct 2002
    Ubicación
    Between angels and insects
    Mensajes
    2.334
    Descargas
    0
    Uploads
    0
    Veamos, el problema lo tienes con las conexiones usb?? cuantas tienes? delanteras o traseras las que fallan? y lo del hub es una buena solución...
    "Prefiero estar en silencio y parecer idiota que abrir la boca y despejar toda clases de dudas"
    Citar  
     

  5. #5 Usb 
    Iniciado
    Fecha de ingreso
    Aug 2006
    Ubicación
    In Technology
    Mensajes
    28
    Descargas
    0
    Uploads
    0
    buenas...lo que yo tengo es un adaptador (es una plaqueta bastante chica,la cual tiene 2 conectores USB 1.1 un Ps/2 y un IR. esta "mini plaqueta" es nombrada en el manual como ATX Form Card Connector y va en la parte trasera del gabinete... asi como si fuera tarjeta de video. De esta Atx form card connector sale un cable de datos el cual se conecta en el mother y alli transfiere la señal.... la maquina es una pc-chips (lo unico q trae on-board es el audio, pero lo tengo diseabled), el mother es un Matsonic M715.... no se q puede estar pasando... lo peor es q nunca los utilice por q el mouse q tenia antes era serial y desde q empece a utilizarlo funciona solo 1 USB..... no se q puede pasar.
    Citar  
     

  6. #6  
    Avanzado
    Fecha de ingreso
    Jul 2003
    Ubicación
    Mexico Huajeland(:Oaxaca:)
    Mensajes
    162
    Descargas
    0
    Uploads
    0
    Te recomendaria que compraras mejor una tarjeta PCI con puertos USB 2.0 y asi te olvidas de los problemas y aumentaria tu velocidad de tranferencia de datos; que estan aqui en mexico alrededor de 13 USD
    buscando la armonia existencial
    Citar  
     

  7. #7  
    Avanzado
    Fecha de ingreso
    Mar 2006
    Ubicación
    Cybersiberia Profesion: Ricotero a Full
    Mensajes
    568
    Descargas
    0
    Uploads
    0
    La mejor solucion es tirar a la basura ese conector y comprarte un conector PCI USB y adios probelma. Solucionar algo que no se detecta, puede ser causa de drivers. Actualizalo buscando en google un Driver, para el S.O. que Utilizas.

    Saludos.
    Citar  
     

  8. #8  
    Iniciado
    Fecha de ingreso
    Aug 2006
    Ubicación
    In Technology
    Mensajes
    28
    Descargas
    0
    Uploads
    0
    ok... entonces probare con los drivers y sino comprare la PCI...
    Gracias.-
    ....:::Inteligence Is The Element You Need:::....
    Citar  
     

Temas similares

  1. adaptador cam
    Por anfefi en el foro TELEVISION
    Respuestas: 1
    Último mensaje: 14-09-2010, 14:25
  2. Adaptador USB con Conector SMA
    Por blasin en el foro REDES Y TECNOLOGIAS WIRELESS
    Respuestas: 3
    Último mensaje: 15-06-2008, 02:03
  3. adaptador de red 1394
    Por carlitos_ en el foro REDES Y TECNOLOGIAS WIRELESS
    Respuestas: 0
    Último mensaje: 19-02-2008, 19:19
  4. Adaptador USB / SATA-IDE
    Por noveolatele en el foro HARDWARE
    Respuestas: 3
    Último mensaje: 10-09-2007, 08:36
  5. adaptador PHONE to LAN ??
    Por sinfin en el foro HARDWARE
    Respuestas: 2
    Último mensaje: 18-08-2006, 00:06

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •