Resultados 1 al 10 de 10

Tema: Necesito exploits y Apache antiguo.

  1. #1 Necesito exploits y Apache antiguo. 
    Avanzado
    Fecha de ingreso
    Jun 2006
    Ubicación
    Valhala
    Mensajes
    1.167
    Descargas
    4
    Uploads
    0
    Buenos dias por la mañana. Llevo toda la mañana buscando exploits para apache, y solo he encontrado un par. Pero claro son para versiones antiguas (2.0.4, 1.1.32,etc). Asi que me he ido para bajarme esas versiones en la pagina oficial, pero solo tienen las ultimas, ya van por la 2.0.58. Asi que no me sirven.
    ¿Sabeis donde podria encontrar las versiones antiguas de apache? O tendre que recurrir a los p2p (aun no he podido mirar ahi)

    Segundo, sabeis paginas donde se publiquen exploits? esque andar buscando y rebuscando es un coñazo, porque las primeras que salen suelen ser las que publican las vulnerabilidades, y no dan informacion util (al menos para lo que yo quiero)

    Y por ultimo, esta ya es echandole morro al asunto, algun manual para la compilacion de exploits?? La verdad que no me he puesto a intentarlo aun. Si hay problemas ya os consultare.

    Por cierto, todo lo que estoy buscando ahora, es para windows. Que se me olvidaba especificar


    Un saludo ^^
    http://www.project-longinus.es
    Citar  
     

  2. #2  
    Moderador Global
    Fecha de ingreso
    Aug 2005
    Mensajes
    6.280
    Descargas
    7
    Uploads
    0
    Con respecto a lo del apache uedes echar un vistazo por aquí:
    http://freshmeat.net/projects/apache/
    http://www.apache.jp/viewcvs.cgi/
    http://svn.apache.org/viewvc/httpd/httpd/

    En cuanto a la compilación de exploits puedes mirar esto, seguro que te descubre muchos conceptos nuevos (en inglés):

    http://www.safemode.org/files/zillio...shellcode.html

    La mayoría de exploits que encuentras en la red no son tales, sino que son pruebas de concepto (proof of concept). Esto es, que realmente no funcionan, porque normalmente contienen fallos intencionados o simplemente son sólo una parte del código que necesitarás. Sino que tienes que tener los conocimientos suficientes como para arreglarlos o adaptarlos según sea necesario.

    Salu2

    . . . . . . . . . . . . . . . . . . . .
    [[ NORMAS DEL FORO ]]
    . . . . . . . . . . . . . . . . . . . .
    __________
    Citar  
     

  3. #3  
    Avanzado
    Fecha de ingreso
    Jun 2006
    Ubicación
    Valhala
    Mensajes
    1.167
    Descargas
    4
    Uploads
    0
    Nada... :S Nada de versiones antiguas en las paginas que me has mostrado, o por lo menos yo no las veo :S

    Si alguien tiene los ejecutables de alguna version antigua, si se puede poner en contacto ^^U
    http://www.project-longinus.es
    Citar  
     

  4. #4  
    Iniciado
    Fecha de ingreso
    Aug 2006
    Mensajes
    1
    Descargas
    0
    Uploads
    0
    Buscalos vos Smaug, perfecciona tus metodos de busqueda, no seas un tipo que solo ejectuta scripts, ponete las pilas, hace las cosas con pasion y vas a ver que te vas a cagar de risa, te va a costar al principio, pero vas a terminar escribiendo exploits.
    Citar  
     

  5. #5  
    Moderador Global
    Fecha de ingreso
    Aug 2005
    Mensajes
    6.280
    Descargas
    7
    Uploads
    0
    Está bien hablar desde la experiencia, estaría por tanto bien que nos mostraras algún exploit escrito por ti, aunque sea antiguo.

    Salu2

    . . . . . . . . . . . . . . . . . . . .
    [[ NORMAS DEL FORO ]]
    . . . . . . . . . . . . . . . . . . . .
    __________
    Citar  
     

  6. #6  
    Avanzado
    Fecha de ingreso
    Jun 2006
    Ubicación
    Valhala
    Mensajes
    1.167
    Descargas
    4
    Uploads
    0
    [Sarcasmo]
    Oh! Perdon Martin26, tienes toda la razon, siento ser un pobre lammer que solo quiere joder al personal y busca exploits para ejecutarlos. Quizas algun dia aprenda a programar un "Hola Mundo" y despues de eso directo al exploit!!!
    [/Sarcasmo]
    ¬¬Manda huevos!!

    (Perdonad si mis posts de hoy son agresivos, no he tenido un buen dia ^^U )
    http://www.project-longinus.es
    Citar  
     

  7. #7  
    Avanzado
    Fecha de ingreso
    Jun 2006
    Mensajes
    538
    Descargas
    3
    Uploads
    0
    Se debería revisar un poco el foro antes de acusar a alguien de lammer, y mirar quien entra a que otros le resuelvan su problema(1) y quien entra a colaborar (aportar y que le aporten) (2).

    Una persona con 332 post, normalmente será del tipo 2, eso , o vive en una continua duda XD.


    Smaug_ , la mas antigua que he encontrado es la 1.3.0, no se si te valdrá (http://archive.apache.org/dist/httpd/)

    Si encuentro algo mas edito este post

    Salu2
    Citar  
     

  8. #8  
    Avanzado
    Fecha de ingreso
    Jun 2006
    Ubicación
    Valhala
    Mensajes
    1.167
    Descargas
    4
    Uploads
    0
    Ey! cuando busque por ahi no vi esa seccion. Muchisimas gracias Ktorce, por lo que he visto hay algunas vulnerabilidades para esas versiones de apache. Este finde me pondre a currar en ellas. Te debo una ^^
    http://www.project-longinus.es
    Citar  
     

  9. #9  
    Administrador Foros HH
    Fecha de ingreso
    Nov 2001
    Ubicación
    Spain
    Mensajes
    2.234
    Descargas
    0
    Uploads
    0
    Si descubres algo interesante smaug_ lo contarás, no? jeje

    Un saludo.
    Todos desean saber, pero pocos pagar el trabajo que vale.

    [[NORMAS DEL FORO]]
    Citar  
     

  10. #10  
    Avanzado
    Fecha de ingreso
    Aug 2006
    Ubicación
    ssh -l root nasa.gov
    Mensajes
    196
    Descargas
    0
    Uploads
    0
    Cita Iniciado por smaug_
    Buenos dias por la mañana. Llevo toda la mañana buscando exploits para apache, y solo he encontrado un par. Pero claro son para versiones antiguas (2.0.4, 1.1.32,etc). Asi que me he ido para bajarme esas versiones en la pagina oficial, pero solo tienen las ultimas, ya van por la 2.0.58. Asi que no me sirven.
    ¿Sabeis donde podria encontrar las versiones antiguas de apache? O tendre que recurrir a los p2p (aun no he podido mirar ahi)

    Segundo, sabeis paginas donde se publiquen exploits? esque andar buscando y rebuscando es un coñazo, porque las primeras que salen suelen ser las que publican las vulnerabilidades, y no dan informacion util (al menos para lo que yo quiero)

    Y por ultimo, esta ya es echandole morro al asunto, algun manual para la compilacion de exploits?? La verdad que no me he puesto a intentarlo aun. Si hay problemas ya os consultare.

    Por cierto, todo lo que estoy buscando ahora, es para windows. Que se me olvidaba especificar


    Un saludo ^^

    Buska aqui : http://www2.packetstormsecurity.org/
    http://antiserver.it
    --== We can change the World if God gives us the source code ==--

    !!! @@@-- Read-The-Fucking-Rules --@@@ !!!
    Citar  
     

Temas similares

  1. antiguo via
    Por ulisfer en el foro DIGITAL+
    Respuestas: 1
    Último mensaje: 26-07-2006, 22:16
  2. deco antiguo necesito ayuda
    Por kezar en el foro DIGITAL+
    Respuestas: 0
    Último mensaje: 23-05-2006, 13:58
  3. exploits
    Por the1024b en el foro GENERAL
    Respuestas: 1
    Último mensaje: 21-03-2004, 15:04
  4. exploits
    Por RAGNAROCK en el foro INGENIERIA INVERSA
    Respuestas: 1
    Último mensaje: 06-04-2002, 17:46
  5. exploits
    Por linuzguy en el foro INTRUSION
    Respuestas: 3
    Último mensaje: 03-11-2001, 14:42

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •