Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 20 de 23

Tema: Instalación del flash-player

  1. #1 Instalación del flash-player 
    Avanzado
    Fecha de ingreso
    Aug 2004
    Mensajes
    201
    Descargas
    0
    Uploads
    0
    Llevo dos dias intentando instalar la última version de flash-player para linux, pero el programa de instalación me lo instala automáticamente en el directorio /home/usuario y no en /etc/mozilla, que es donde lo tiene que instalar porque ahí es donde está el navegador. No ahi forma de darle a entender al programa de instalación el directorio en que tiene que instalar, y el programa no funciona. Qué dificil es todo en Linux releñe, con razón se usa más Windows ¿alguien me puede ayudar? Gracias.
    From mind to code
    Citar  
     

  2. #2  
    Avanzado
    Fecha de ingreso
    Dec 2001
    Ubicación
    BCN
    Mensajes
    469
    Descargas
    0
    Uploads
    0
    Version de linux????

    en debian el apt no suele cometer esos errores ...
    La resitencia es futil, todos sereis asimilados.
    NeoGenessis
    Citar  
     

  3. #3  
    Medio
    Fecha de ingreso
    Sep 2006
    Mensajes
    73
    Descargas
    0
    Uploads
    0
    yo tengo casi el mismo problema.
    Mandrake 9.1
    como lo instalo ???

    Gracias
    Citar  
     

  4. #4  
    Moderador Global
    Fecha de ingreso
    Aug 2005
    Mensajes
    6.280
    Descargas
    7
    Uploads
    0
    Creo que es un debian.
    Código:
    apt-get install swf-player flashplugin-nonfree
    Salu2

    . . . . . . . . . . . . . . . . . . . .
    [[ NORMAS DEL FORO ]]
    . . . . . . . . . . . . . . . . . . . .
    __________
    Citar  
     

  5. #5  
    Avanzado
    Fecha de ingreso
    Aug 2004
    Mensajes
    201
    Descargas
    0
    Uploads
    0
    Cita Iniciado por pepe69
    yo tengo casi el mismo problema.
    Mandrake 9.1
    como lo instalo ???

    Gracias

    Pues si dificil es en Debian en Mandrake ya ni te cuento. Yo antes lo tenia, pero lo quité porque parece repeler todo el nuevo software que se le quiera intalar, y desde luego no tiene repositorios y el cómodo apt-get no funciona. Yo lo que te aconsejo es que te pases a Debian que es lo que tienen la mayoria de los linuxeros y te podrá ayudar maś gente.
    From mind to code
    Citar  
     

  6. #6  
    Avanzado
    Fecha de ingreso
    Aug 2004
    Mensajes
    201
    Descargas
    0
    Uploads
    0
    Cita Iniciado por j8k6f4v9j
    Creo que es un debian.
    Código:
    apt-get install swf-player flashplugin-nonfree
    Salu2
    No me encuentra el paquete, debe de ser que le falta algún repositorio ¿cual es?
    From mind to code
    Citar  
     

  7. #7  
    Co-Admin HackHispano.com Avatar de clarinetista
    Fecha de ingreso
    Jan 2004
    Ubicación
    HackHispano/SM
    Mensajes
    7.703
    Descargas
    30
    Uploads
    8
    El multiverse, seguramente
    Citar  
     

  8. #8  
    Moderador Global
    Fecha de ingreso
    Aug 2005
    Mensajes
    6.280
    Descargas
    7
    Uploads
    0
    Bueno, eso de universe y multiverse creo que sólo lo usa ubuntu, no sé por qué tienen la manía de cambiar nombre a repositorios y paquetes, lo veo un poco absurdo.

    No sé qué sabor de debian tienes, prueba a poner estas líneas (si no las tienes ya, claro) en tu sources.list:

    Código:
    # the main Debian packages.
    deb http://mirror.optus.net/debian/ stable main contrib
    
    # the non-US Debian packages.
    deb http://ftp.cz.debian.org/debian-non-US/ stable/non-US main contrib
    Salu2

    . . . . . . . . . . . . . . . . . . . .
    [[ NORMAS DEL FORO ]]
    . . . . . . . . . . . . . . . . . . . .
    __________
    Citar  
     

  9. #9  
    Moderador HH
    Fecha de ingreso
    Jun 2006
    Ubicación
    Never mind that
    Mensajes
    979
    Descargas
    6
    Uploads
    0
    Me viene muy grande todo lo que estais diciendo para la instalación de flash pero yo lo solucioné instalando Automatix, ahora va de lujo videos de Youtube etc, utilizo Ubuntu Dapper. Saludos
    Citar  
     

  10. #10  
    Avanzado
    Fecha de ingreso
    Jun 2006
    Ubicación
    Valhala
    Mensajes
    1.167
    Descargas
    4
    Uploads
    0
    Me sumo al problema del flash. No consigo que se me escuchen los videos de youtube >_<
    Cita Iniciado por j8k6f4v9j
    Creo que es un debian.
    Código:
    apt-get install swf-player flashplugin-nonfree

    Salu2
    Y he instalado esto y tampoco funciona. Help me please!!!
    http://www.project-longinus.es
    Citar  
     

  11. #11  
    Moderador HH
    Fecha de ingreso
    Jun 2006
    Ubicación
    Never mind that
    Mensajes
    979
    Descargas
    6
    Uploads
    0
    Acabo de ver esta noticia

    Lanzado Flash 9 Beta para Linux
    avatarblogs.adobe.com/penguin.swf/2006/10/beta_is_live.html

    Por fin los usuarios de Linux disponemos de Flash 9!!! Si bien habían anunciado la salida de la versión beta hace solo unos días, los chicos de Adobe se despertaron y la lanzaron hoy. Ya podemos ver vídeos de YouTube sin desincronización ;D
    Citar  
     

  12. #12  
    Avanzado
    Fecha de ingreso
    Jun 2006
    Ubicación
    Valhala
    Mensajes
    1.167
    Descargas
    4
    Uploads
    0
    :O! Voy a probarlo ahora mismo!
    http://www.project-longinus.es
    Citar  
     

  13. #13  
    Avanzado
    Fecha de ingreso
    Jun 2006
    Mensajes
    538
    Descargas
    3
    Uploads
    0
    Gran noticia, pensaba que no iba a salir esta version para linux
    Citar  
     

  14. #14  
    Moderador Global
    Fecha de ingreso
    Aug 2005
    Mensajes
    6.280
    Descargas
    7
    Uploads
    0
    Sí, lo malo es que han dejado de lado TOTALMENTE a otros sistemas operativos MÁS LIBRES que linux (con no sólo GNU) como OpenBSD

    NO uso flash, NO veo vídeos en flash, me bajo del carro de youtube (ahora google, etc) por culpa de las puñeteras licencias de software

    Salu2

    . . . . . . . . . . . . . . . . . . . .
    [[ NORMAS DEL FORO ]]
    . . . . . . . . . . . . . . . . . . . .
    __________
    Citar  
     

  15. #15  
    Moderador HH
    Fecha de ingreso
    Jun 2006
    Ubicación
    Never mind that
    Mensajes
    979
    Descargas
    6
    Uploads
    0
    J8etc... pásate a Ubuntu

    [Howto] Instalar Flash 9 Beta en Ubuntu

    Después de muchas esperas e incertidumbres al fin apareció la esperada versión 9 de Flash para Linux, eso si en versión beta...pero algo es algo, al menos ya podremos ver todas las páginas, en vez del mensajito de "esta página requiere la versión 9 de Flash para ser vista". Pues aprovechando que tenemos disponible esta versión vamos a instalarla de 2 formas diferentes, según los gustos.

    Antes de nada cerramos el Firefox, una vez hecho esto, nos bajamos el siguiente archivo:

    * wget -c http://www.adobe.com/go/fp9_update_b...er_linuxplugin

    Y después lo descomprimimos y ejecutamos los siguientes pasos:

    * tar xzfv FP9_plugin_beta_101806.tar.gz
    * mv ~/.mozilla/plugins/libflashplayer.so ~/.mozilla/plugins/libflashplayer.7
    * cp flash-player-plugin-9.0.21.55/libflashplayer.so ~/.mozilla/plugins/
    * chmod +x ~/.mozilla/plugins/libflashplayer.so

    Hecho esto borramos algunos archivos temporales, y ya tenemos instalada la versión 9 de Flash:

    * rm FP9_plugin_beta_101806.tar.gz
    * rm -r flash-player-plugin-9.0.21.55

    Si estamos usando la Ubuntu Dapper 6.06 podemos instalarlo añadiendo a los repositorios una fuente que contiene la beta de Flash, para ello añadimos lo siguiente al /etc/apt/sources.list:

    * deb http://3v1n0.tuxfamily.org dapper 3v1n0
    * deb-src http://3v1n0.tuxfamily.org dapper 3v1n0

    Después le agregamos la firma al repositorio, actualizamos el repositorio local e instalamos Flash 9:

    * wget http://3v1n0.tuxfamily.org/EDD1E155.gpg -O- | sudo apt-*** add -
    * sudo apt-get update
    * sudo apt-get install flashplugin-nonfree

    Y con esto y un bizcocho ya tenemos rulando Flash 9 Beta en nuestra Ubuntu, ale a disfrutarlo!

    Fuente: http://www.elrincondetolito.com/content/view/35/31/

    Un proyecto que me parece interesante: Flash en Linux
    http://www.etynos.org/web/2006/07/09...lash-en-linux/

    Saludos
    Citar  
     

  16. #16  
    Administrador Foros HH
    Fecha de ingreso
    Nov 2001
    Ubicación
    Spain
    Mensajes
    2.234
    Descargas
    0
    Uploads
    0
    j8 alfinal lo del OpenBSD te pasará factura mamoncete xDD
    Todos desean saber, pero pocos pagar el trabajo que vale.

    [[NORMAS DEL FORO]]
    Citar  
     

  17. #17  
    Moderador Global
    Fecha de ingreso
    Aug 2005
    Mensajes
    6.280
    Descargas
    7
    Uploads
    0
    Cita Iniciado por Grenuille
    J8etc... pásate a Ubuntu
    Gracias, ya conozco a ubuntu xD Es el que nos meten a cucharilla xD De los GNU/linux me quedo con debian, lo tengo claro hace algún tiempo aunque no por ello he limitado el uso a sólo este sistema.

    De todos todos me quedo con OpenBSD por ahora :P

    Salu2

    . . . . . . . . . . . . . . . . . . . .
    [[ NORMAS DEL FORO ]]
    . . . . . . . . . . . . . . . . . . . .
    __________
    Citar  
     

  18. #18  
    Co-Admin HackHispano.com Avatar de clarinetista
    Fecha de ingreso
    Jan 2004
    Ubicación
    HackHispano/SM
    Mensajes
    7.703
    Descargas
    30
    Uploads
    8
    TE han pillao en la secta
    Nunca podras salir
    Citar  
     

  19. #19  
    Avanzado
    Fecha de ingreso
    Jun 2006
    Ubicación
    Valhala
    Mensajes
    1.167
    Descargas
    4
    Uploads
    0
    [Como] Instalar el pluggin en debian a mi forma.

    Acabo de poner el firefox 2 con el flashpluggin9 y funciona a la perfeccion
    Bien, pasos para instalarlo, es parecido, por no decir igual a Ubuntu.
    Primero nos bajamos el pluggin y una vez bajado:

    Código:
    # tar -xvzf FP9_plugin_beta_101806.tar.gz
    # mkdir /usr/lib/pluggins  //Aqui iremos guardando todos los pluggins para poder tenerlos en todos los navegadores que usemos.
    # mv flash-player-plugin-9.0.21.55/libflashplayer.so /usr/lib/pluggins
    # ln -s /usr/lib/pluggins/libflashplayer.so /opt/firefox/pluggins // O donde tengamos instalado el firefox
    # ln -s /usr/lib/pluggins/libflashplayer.so /usr/lib/kde3/pluggins  //Para tenerlo tambien para nuestro amado konqueror.
    Y con esto, ya funciona el flash con nuestro navegadores, por fin sonido en los videos de you tube!!! ^_^
    http://www.project-longinus.es
    Citar  
     

  20. #20  
    Moderador Global
    Fecha de ingreso
    Aug 2005
    Mensajes
    6.280
    Descargas
    7
    Uploads
    0
    ¿Has visto el instalador que proporciona Macromierd... digo... Macr0medi@ ??

    Con esos pasoa simplificas mucho la instalación del dichoso plugin, eso sí, dependiendo de la distribución las librerías estarán en uno u otro sitio, lógicamente.

    fSalu2


    Keep on Rollin'

    . . . . . . . . . . . . . . . . . . . .
    [[ NORMAS DEL FORO ]]
    . . . . . . . . . . . . . . . . . . . .
    __________
    Citar  
     

Temas similares

  1. problema adobe flash player
    Por Tantalo en el foro APLICACIONES
    Respuestas: 0
    Último mensaje: 09-07-2012, 11:09
  2. flash player 10
    Por 54yk3r en el foro LINUX - MAC - OTROS
    Respuestas: 0
    Último mensaje: 02-03-2009, 00:32
  3. Flash Player Para Un P800
    Por MATRIX en el foro TELEFONÍA MOVIL
    Respuestas: 2
    Último mensaje: 13-10-2007, 20:55
  4. Flash Player Para Un P800
    Por MATRIX en el foro TELEFONIA
    Respuestas: 2
    Último mensaje: 11-10-2007, 16:18
  5. Nota técnica sobre Flash Player
    Por clarinetista en el foro APLICACIONES
    Respuestas: 0
    Último mensaje: 03-11-2005, 23:59

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •