Resultados 1 al 2 de 2

Tema: Problema .hex

  1. #1 Problema .hex 
    Iniciado
    Fecha de ingreso
    May 2005
    Mensajes
    6
    Descargas
    0
    Uploads
    0
    Haber he generado bien el .hex con el hexgen todo sin problemas, el icprog sta bien configurado, asi que procedo a leer el pic antes de grabarlo para copiar la ultima linea, le pongo las opciones de IntRC, y todas casillas desactivadas, leo el pic y me sale sta linea :$

    03F8: 0000 0000 0000 0000 0000 0000 0000 0000 ........

    :S, no hay ningun número, de todas formas cogi cargué el .hex generado y en la ultima línea
    03F8: 0FFF 0FFF 0FFF 0FFF 0FFF 0FFF 0FFF 0FFF ÿÿÿÿÿÿÿÿ

    la sustituí por la de arriba y programé, y me dió error 0002h :S

    Me gustaría saber si es obligatoria programar en el zocalo de 18 pines, y si por intentar programar en el zocalo pequeño, y dar errores 0000h, el pic ya no sirve? Y si es normal esa linea toda de 000000.. :$
    Soy nuevo pero he estado leyendo y no encuentro nada de info de esto, igual es que soy un poco torpe :$ thx Salu2
    Citar  
     

  2. #2  
    Moderador HH
    Fecha de ingreso
    Dec 2001
    Ubicación
    Galiza
    Mensajes
    3.129
    Descargas
    0
    Uploads
    0
    El problema es que primero inicias el ICProg y luego conectas el Programmer con el chip. Prueba a hacerlo al revés, primero conecta el programer con el chip ya insertao y luego arranca el icprog.
    Las ideas son como las pulgas, saltan de unos a otros pero no pican a todos... (George Bernard Shaw)
    Citar  
     

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •