Resultados 1 al 5 de 5

Tema: Problema: montar cdrom en redhat 9.0

  1. #1 Problema: montar cdrom en redhat 9.0 
    Medio
    Fecha de ingreso
    Nov 2002
    Mensajes
    62
    Descargas
    0
    Uploads
    0
    Hola. Soy un poco novato en Linux. Me he instalado la Red Hat 9.0. Tengo un problema a la hora de montar el cd rom. cuando desde la consola escribo
    mount -t iso9660 /dev/cdrom /mnt/cdrom me indica el siguiente mensaje de error: el dispositivo especial /dev/cdrom no existe. Me voy a la carpeta dev y en realidad no hay ningún archivo o carpeta que haga alusión al cdrom. En el archivo /etc/fstab le he puesto lo que me han dicho en un foro le he puesto la siguiente linea
    /dev/cdrom /mnt/cdrom iso9660 user, nonauto 0 0
    Aun asi no se me monta el cdrom.
    gracias
    Citar  
     

  2. #2  
    Avanzado
    Fecha de ingreso
    Jan 2004
    Ubicación
    NULL
    Mensajes
    901
    Descargas
    0
    Uploads
    0
    Desde root crea el directorio cdrom dentro de mnt. Los directorios se crean con mkdir y para cambiar de usuario utiliza el comando su.
    • First they ignore you...
    Citar  
     

  3. #3  
    Medio
    Fecha de ingreso
    Mar 2003
    Ubicación
    Cali, Colombia
    Mensajes
    61
    Descargas
    0
    Uploads
    0
    Creo que el problema tambien puede ser que no exista el enlace al cdrom. A mi me paso cuando instale una vez el red hat 9. sino es asi busca en /dev algun enlace como cdrom0 pues por lo general si hay 2 unidades la primera o la que esta como maestro es cdrom0 y la segunda cdrom1. Si quieres puedes hacer un enlace que se llame cdrom para mas comodidad con (como root):

    # cd /dev
    # ln -s cdrom0 cdrom
    Citar  
     

  4. #4  
    Medio
    Fecha de ingreso
    Nov 2002
    Mensajes
    62
    Descargas
    0
    Uploads
    0
    Hola amigos, gracias por responder. He intentado hacer un enlace simbolico como me habeis dicho ln -s cdrom0 cdrom. Pero es que lo que pasa es que no hay ningún archivo o directorio, o lo que sea que se llame cdrom0 o cdrom1 en el directorio /dev. A ver si me podeis ayudar. Gracias
    Citar  
     

  5. #5  
    Medio
    Fecha de ingreso
    Mar 2003
    Ubicación
    Cali, Colombia
    Mensajes
    61
    Descargas
    0
    Uploads
    0
    porque no postes que distro tieens instalada?
    algunas dristribuciones ponen los dispositivios en otra ubicacion pero el problema tambien puede ser que no te la ha reconocido.
    si quieres puedes hacer un slocate en toda lña maquina y luego buscar cdrom:
    (como root)
    # slocate -u
    # slocate cdrom

    si no te funciona con slocate dale locate en ambos casos.
    Y revisa si el cdrom esta bien instalado.
    Citar  
     

Temas similares

  1. Log Acceso en RedHat
    Por Malenko en el foro INTRUSION
    Respuestas: 26
    Último mensaje: 01-07-2008, 15:53
  2. Lector CdRom
    Por rucamo en el foro HARDWARE
    Respuestas: 2
    Último mensaje: 12-06-2006, 14:57
  3. Python.... en redhat?
    Por MARDUK en el foro LINUX - MAC - OTROS
    Respuestas: 1
    Último mensaje: 15-05-2004, 13:58
  4. Necesito Ayuda.....redhat Linux!!!!!
    Por MARDUK en el foro LINUX - MAC - OTROS
    Respuestas: 12
    Último mensaje: 21-04-2004, 23:34
  5. Redhat 7.3 beta
    Por misTakE en el foro HACK HiSPANO
    Respuestas: 0
    Último mensaje: 28-03-2002, 07:18

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •