Resultados 1 al 6 de 6

Tema: Mother no detecta lectora de CD

  1. #1 Mother no detecta lectora de CD 
    Avanzado
    Fecha de ingreso
    Oct 2003
    Ubicación
    En algún diamante loco...
    Mensajes
    466
    Descargas
    5
    Uploads
    0
    y bueno, eso, mi mother no detecta la lectora de CD perfectamente enchufada y funcionando. La bandeja sale y entra, lee y reproduce compacts de audio... pero la Bios ni se entera q existe ¿q puede ser?
    A Diego lo tenes que comparar con Einstein, con Mozart, Da Vinci, Platon... esta en el nivel de genio!

    MONUMENTO:
    Gracias a 4v7n42, Matias y leepriestenator
    Citar  
     

  2. #2  
    Moderador HH
    Fecha de ingreso
    Mar 2003
    Ubicación
    Galiza
    Mensajes
    3.917
    Descargas
    8
    Uploads
    1
    La bandeja sale y entra, lee y reproduce compacts de audio
    Estas acciones solo dependen de la electronica del CD, para nada del resto del equipo, con que les llegue alimentación ya estan.

    Ludo no pones suficiente información, por ejemplo no pones si estaba funcionando y de repente dejo de hacerlo, o si es nueva y no consigues que te la detecte la BIOS (en ese caso te diria que entraras en la bios y le dieras una autodetección de dispositivos IDE), etc, incluso si la acabas de poner o pusiste otro dispositivo ide en su mismo canal tendrias que probar que no tengas ninguno de ellos como cable select y comprobar que tengas un MASTER y un SLAVE, etc

    Si acabaste de instalar el windows y cuando instalaste los drivers de la motherboar y dejo de detectartela, muy probable que sea culpa de los drivers 4 en 1 de VIA, en ese caso solo tendrias que reinstalar el Windows por encima y volver a instalar los drivers, etc.

    Como ves es que hay muchas posibilidades, incluso que este mas muerto que vivo el CD o que el Controlador IDE de la motherboard este tocado (casi imposible pero ...), a ver si especificas mas y entonces tal vez pueda darte una solución.

    Un SAludo
    He conocido muchos dioses. Quien niegue su existencia está tan ciego como el que confía en ellos con una fe desmesurada. Robert E. Howard
    La suerte ayuda a la mente preparada.
    Citar  
     

  3. #3  
    Moderador HH
    Fecha de ingreso
    Oct 2002
    Ubicación
    Between angels and insects
    Mensajes
    2.334
    Descargas
    0
    Uploads
    0
    Es lo k dice gondar... cuestion de master/slave y por eso no te lo detecta... verifica el jumpeo en la unidad y echale un vistazo a la bios no vaya a ser k la hayas deshabilitado sin kerer..
    Saludos
    "Prefiero estar en silencio y parecer idiota que abrir la boca y despejar toda clases de dudas"
    Citar  
     

  4. #4  
    Avanzado
    Fecha de ingreso
    Oct 2003
    Ubicación
    En algún diamante loco...
    Mensajes
    466
    Descargas
    5
    Uploads
    0
    Bien, perdón x la escasés de datos, acá voy:

    Como dice gondar, estaba funcionando, apagué la PC (mother PC Chips con K6II 500), desconecté la lectora y conecté una grabadora, prendí la pc y grabé un par de CDs en windows (98se) y todos los chiches, apagué la pc, conecté la lectora de nuevo... entro al explorador de windows y no tenía la unidad correspondiente al CD... me fijé en la BIOS y el problema estaba ahí: no me detectaba la lectora... la probé con el CD de audio y reproducía perfectamente... :P me fijé el tema máster/slave... está bien, está de slave, con el HDD de máster... en la via secundaria del canal IDE, con nada en el primario... las cambié de vía y las probé en el canal IDE primario... nada... conecto la grabadora de nuevo, a ver si no es el cable estropeado... la grabadora anda 10 puntos... me fijé q donde conecta el cable IDE en la lectora no le faltara ningún pin... y está bien...
    Gracias x su interés... pero la verdad es q a mi me supera... me sorprendió mucho, xq nunca me había pasado algo así.
    A Diego lo tenes que comparar con Einstein, con Mozart, Da Vinci, Platon... esta en el nivel de genio!

    MONUMENTO:
    Gracias a 4v7n42, Matias y leepriestenator
    Citar  
     

  5. #5  
    Avanzado
    Fecha de ingreso
    Jul 2003
    Ubicación
    Mexico Huajeland(:Oaxaca:)
    Mensajes
    162
    Descargas
    0
    Uploads
    0
    Es probable tambien que el lector ya esta chafeando a mi me paso lo mismo con un cd rom y pruebla tambien con un cambio de cables IDE o si de palno nada de nada tal vez resetea el BIOS para que reconfigure todo de nuevo
    buscando la armonia existencial
    Citar  
     

  6. #6  
    Colaborador HH
    Fecha de ingreso
    Sep 2004
    Ubicación
    Mar del Plata, Argen
    Mensajes
    81
    Descargas
    0
    Uploads
    0
    La lectora funcionaba 10 puntos antes del problema?, por que es raro que la grabadora funcione bien.
    Proba un cambio de cables, mirá los contactos, conectarla en otra PC, porque puede ser que este rota.

    Saludos
    Cuando todo esta perdido..........no puedo encontrar NADA!!!!
    Citar  
     

Temas similares

  1. probleema con lectora SAMSUNG
    Por p2kk en el foro HARDWARE
    Respuestas: 6
    Último mensaje: 19-06-2007, 00:55
  2. Problema con lectora
    Por P1BL4 en el foro HARDWARE
    Respuestas: 0
    Último mensaje: 15-03-2007, 04:08
  3. XP no reconoce la lectora de CD
    Por mukor en el foro WINDOWS
    Respuestas: 4
    Último mensaje: 22-10-2005, 09:16
  4. Lectora de CD
    Por MartínAriel en el foro HARDWARE
    Respuestas: 2
    Último mensaje: 01-09-2005, 17:30
  5. Duad con mi8 lectora
    Por malosito_spy en el foro HARDWARE
    Respuestas: 3
    Último mensaje: 19-03-2002, 16:57

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •