Resultados 1 al 4 de 4

Tema: Gnome

  1. #1 Gnome 
    Iniciado
    Fecha de ingreso
    Nov 2003
    Mensajes
    39
    Descargas
    0
    Uploads
    0
    Hola, tengo Linux Debian 3.0 instalado. Me he descargado este sistema de ventanas (gnome), pero al introducir en la consola el comando "startx" no se inicia el entorno gráfico. Me da un error como not screens found o algo así. Es por los drivers de la tarjeta gráfica o por otra cosa? ¿Cómo puedo solucionarlo?

    Gracias.
    Citar  
     

  2. #2  
    Moderador HH
    Fecha de ingreso
    Apr 2002
    Ubicación
    En el Kernel
    Mensajes
    672
    Descargas
    0
    Uploads
    0
    Eso puede ser devido a la mala configuracion de las X o por un motivo que casi siempre suele ser ese, el tener activado el framebuffer. Para ello desactivalo o bien reconfigura tu targeta grafica con dpkg-reconfigure xserver-xfree86 o bien con xf86config o si te atreves modificando directamente el fichero /etc/X11/XF86Config-4. Si sigues teniendo problemas avisa.
    #ﺄתּ©ﺈﻥdз <rﻩﻩt.ﮔ>
    Citar  
     

  3. #3  
    Iniciado
    Fecha de ingreso
    Nov 2003
    Mensajes
    39
    Descargas
    0
    Uploads
    0
    Hola, he probado el comandos "dpkg-reconfigure x-server-xfree86 y me dice algo así como que no se ha encontrado el paquete, pero yo recuerdo haberlo descargado e instalado con "apt-get install x-window-system" y lo configuré para no usar framebuffer. Además estoy seguro de haber seleccionado bien el tipo de tarjeta gráfica durante el proceso de configuración: seleccioné nv porque tengo una enVidia GForce FX 5600. También probé xf86config y me dice que no se reconoce ese comando. Alguna idea de donde puede estar el problema

    Gracias.
    Saludos.
    Citar  
     

  4. #4  
    Iniciado
    Fecha de ingreso
    Jun 2003
    Mensajes
    39
    Descargas
    0
    Uploads
    0
    Bajate los drivers propietarios de nvidia, instalalos y vuelve a configurar el xfree-86 eligiendo estos otros drivers. Tienes una guia mas detallada aquí o si aun no te lo soluciona hay otra aquí que aunque era para la mx 4000 a mi me funcionó para la fx 5200.
    Saludos
    Citar  
     

Temas similares

  1. Liberado Gnome 2.26
    Por 4v7n42 en el foro NOTICIAS
    Respuestas: 0
    Último mensaje: 19-03-2009, 03:39
  2. Gnome en Debian
    Por Danilo51 en el foro LINUX - MAC - OTROS
    Respuestas: 6
    Último mensaje: 03-10-2008, 15:43
  3. gnome 2.2 ya disponible
    Por krego en el foro LINUX - MAC - OTROS
    Respuestas: 2
    Último mensaje: 11-02-2003, 14:54
  4. Art para gnome y kde
    Por LUK en el foro LINUX - MAC - OTROS
    Respuestas: 2
    Último mensaje: 20-01-2003, 18:33
  5. ¿GNOME o X-WINDOWS?
    Por mariogl en el foro LINUX - MAC - OTROS
    Respuestas: 2
    Último mensaje: 08-03-2002, 13:16

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •