Resultados 1 al 2 de 2

Tema: dependencias kde

  1. #1 dependencias kde 
    Medio
    Fecha de ingreso
    May 2003
    Ubicación
    Es fácil averiguarlo
    Mensajes
    50
    Descargas
    0
    Uploads
    0
    Hola a todos, he estado experimentando un poco con debian, comenzé instalándolo desde los cd's en modo consola sólamente. Luego añadí las X con algun archivo de configuración anterior, consigo correr blackbox como gestor y todos los programas sin ningún problema.

    El problema llegó cuando decidí instalar kde con la línea
    deb http://security.debian.org/ stable/updates main
    comentada, por lo que cuando ahora intento un

    apt-get install kde

    recibo lo siguiente



    Reading Package Lists...
    Building Dependency Tree...
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.

    Since you only requested a single operation it is extremely likely that
    the package is simply not installable and a bug report against
    that package should be filed.
    The following information may help to resolve the situation:

    Sorry, but the following packages have unmet dependencies:
    kde: Depends: kdelibs3 but it is not going to be installed
    Depends: libarts or
    libarts-alsa but it is not going to be installed or
    libarts-bin but it is not installable
    Depends: libkmid or
    libkmid-alsa but it is not going to be installed or
    libkmid-bin but it is not installable
    Depends: kdebase-audiolibs but it is not going to be installed or
    kdebase3-audiolibs but it is not installable
    Depends: kdebase-libs but it is not going to be installed or
    kdebase3-libs but it is not installable
    Depends: kdebase-doc but it is not going to be installed or
    kdebase3-doc but it is not installable
    Depends: kab but it is not going to be installed
    Depends: kpm but it is not going to be installed
    Depends: kfract but it is not going to be installed
    Depends: koffice but it is not going to be installed


    ¿Me faltan fuentes? ¿Debo desinstalar algo antes?

    Gracias de antemano
    Citar  
     

  2. #2  
    Iniciado
    Fecha de ingreso
    Jun 2004
    Mensajes
    12
    Descargas
    0
    Uploads
    0
    Hola,
    tienes que resolver los problemas de dependencias por ti mismo,
    esta es una de las putadas de debian. No se, o te arriesgas
    a pasar de las dependencias, con lo cual reventara probablemente.
    Si es posible empezaria de cero...!!!

    kopustes
    MicroWan Ethical Hacking
    http://www.microwan.net
    Citar  
     

Temas similares

  1. Linux, paquetes y dependencias.... ????
    Por Orestes en el foro LINUX - MAC - OTROS
    Respuestas: 0
    Último mensaje: 06-02-2004, 17:10

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •