PDA

Ver la versión completa : aMule no se conecta a los servidores.



scanner
15-11-2007, 22:32
Pues eso, tengo un problema y buscando por ahí en internet he descubierto que no soy el único.

Después de mucho tiempo sin usarlo, me he llevado la sorpresa de que aMule no se conecta a ningún serfidor y además no puede acutalizar el fichero server.met. He probado cambiar el http:// para bajar el server.met pero no funciona ninguno de los que he provado.

¿Alguien puede darme una solución o explicarme el problema?

Gracias.

clarinetista
15-11-2007, 23:33
Puede que sea que tienes que limpiar los servidores del emule de servidores mirrors y servers espias:


* Ir al menú de preferencias.


* Ir a carpeta SERVIDORES.

* En las opciones desactivar Actualizar lista de servidores al conectar a un servidor.

* También desactivar Actualizar lista de servidores al conectar un cliente.

* Luego activar Auto-actualizar lista de servidores al iniciar.

* Haz clic en Editar y añadir en el archivo que se abrirá "addresses.dat" pon la dirección siguiente: http://www.gruk.org/server.met graba y cierra el archivo.


Luego para que Emule trate adecuadamente esa lista, debemos darle ciertos datos para que la FILTRE:


* Si haz salido, vuelve a entrar al menú de Preferencias.

* Clic en Seguridad.

* Activa "Filtrar servidores".

* En "Actualizar desde URL", introducir el enlace siguiente: http://emulepawcio.sourceforge.net/ipfilter.dat

* Clic en "Cargar".

* Acepta los cambios y cierra la ventana de Preferencias.


http://www.nechercheplus.com/avatar/img/informatique/emule/emule2.gif