PDA

Ver la versión completa : no se como poner el sonido en genérico



Kahon
23-03-2002, 18:36
Hola tengo la creative audigy. Y los kernel no son compatibles todavia. No se como poner el sonido de ninguna forma. Supongo q poniendolo genérico valdrá. Contestarme pf. Si lo sabeis agregarme sin ningun problema Kahon_@hotmail.com

Dupont
24-03-2002, 16:28
Hola Kahon. Si tu problema es con una distribucion Red Hat, solo tendras que teclear sndconfig como administrador. De esta forma, solo tienes que decirle al programa que tu tarjeta es una soundblaster y listo.... el resto te lo configura el mismo programa y te lo comprueba tocando muestras de audio.

Otra forma es la de tocar el archivo /etc/conf.modules (o /etc/modules.conf, segun la distribucion) y poner los datos de la tarjeta a huevo. Tirando de GOOGLE sacaras mucha informacion al respecto, pero lo mas aconsejable es lo primero (sndconfig)

Saludos

Kahon
27-03-2002, 20:40
pero lo del archivo ese no se como se modifica para q la tarjeta funcione. Si no puedes explicarmelo pf dame una direccion. Gracias

Dupont
28-03-2002, 12:35
Buenas, te paso lo que tienes que pegar en el archivo /etc/conf.modules

alias sound sb
options -k sb io=0x220 irq=5 dma=1
alias midi opl3
options -k opl3 io=0x388

Pues eso, lo cortas y lo pegas dentro del archivo /etc/conf.modules. Esto es la configuración básica de una SoundBlaster normalita y suele hacerse cuando se tiene una tarjeta que no es SoundBlaster, pero es 100% compatible.

De todas formas, prueba antes a teclear lo de sndconfig..... y o que es más importante, debes acer todas estas cosas como ROOT

Venga Saludos al foro

Kahon
30-03-2002, 13:08
pero en q fichero ejecuto el sndconfig? Tengo el linux mandrake 8.1 y creo q está. :rolleyes: :cool: :rolleyes:

Dupont
31-03-2002, 13:48
Pues abrete una ventana de terminal (siemper como root) y lo unico que tienes que hecer es teclear ese comando. Lo dem´as viene solo.