PDA

Ver la versión completa : problemilla con windows xp



luiber74
12-09-2006, 20:56
bueno no se ni como ni como no.....pero ayer me cargue algo que no debia, porque os cuento....ahora voy al menu de inicio y le doy a la opcion de buscar y me pone " no se puede encontrar el archivo necesario para ejecutar el asistente para busqueda ".......y no se como puedo solucionarlo.
Gracias por vuestra ayuda.......

smaug_
12-09-2006, 23:51
reinstalar windows

luiber74
13-09-2006, 09:44
me lo temia.......bueno que le vamos a hacer, gracias....

SanLeviaThan
13-09-2006, 10:21
O restaura el sistema a un punto anterior

Nost
13-09-2006, 11:31
Quizá te hayas cargado el microsoft agent.. ¿Funciona el ayudante de Word? Si no es así ya tienes la solución, creo que copiando la carpeta c:\windows\msagent\ de un xp no-hecho-mierda a tu ordenador podría funcionar... Espero.

luiber74
14-09-2006, 16:47
ok lo ingentare, gracias por vuestra ayuda.

luiber74
23-11-2006, 19:19
bueno tenia este tema un poco olvidado os cuento el asistente de word me funciona correctamente lo que no me funciona es el otro de windows.....y buscando he encontrado esta solucion:

1. Inicie sesión en el equipo con una cuenta que tenga permisos de administrador.
2. Haga clic en Inicio y en Ejecutar, escriba %systemroot%\inf y haga clic en Aceptar.
3. Busque el archivo Srchasst.inf.
4. Haga clic con el botón secundario del mouse (ratón) en el archivo Srchasst.infy, después, haga clic en Instalar. De esta forma instalará otra vez los archivos que utiliza el Asistente para búsqueda.
NOTA: puede que necesite el CD-ROM de Windows XP para completar la instalación del Asistente para búsqueda. Este problema puede volver a presentarse si tiene el Asistente para búsqueda abierto al conectar con su proveedor de servicios Internet.

pero como no ahora me surge el problema de que cuando llego a instalar el archivo me dice se necesita archivo msgr3en.dll,en cd de windows xp service pack 2....me lo descargue pero no se donde ubicarlo ya que me dice que tiene que ser una ruta especifica..............

saludos y gracias por vuestra ayuda

Nost
25-11-2006, 19:54
bueno, pues mandarlo al pelotón de %systemroot%\system32, o a %systemroot%\system32\drivers, las posibilidades son infinitas

luiber74
26-11-2006, 13:22
nada he hecho lo que dices pero nada
saludos

mimasol
26-11-2006, 14:11
intenta mandandolo ahi \WINDOWS\srchasst\msgr3en.dll


Saludos
Mimasol

luiber74
26-11-2006, 22:48
voy a probar.....ok saludos