PDA

Ver la versión completa : Dudas y problemas



pastrana
27-09-2005, 23:42
Buenas a tod@s, vereis, llevo varios días q al iniciar el ordenador me salen unas rayas verticales por toda la pantalla, apago y reinicio tantas veces hasta q no se vean las rayas, luego una vez q sale cargando la barra de Win XP se queda la pantalla en negro, vuelvo a reiniciar hasta q entro en el escritorio, luego otro fallo q me ocurre muy a menudo son unos pantallazos en negro y se vuelve a reiniciar, q pasa?????? no lo entiendo, le he pasado el panda platinum, el norton, el spybot, el adaware, el microsoft antispyware y todo sigue igual..... :confused: , los pantallazos me ocurren muy amenudo y sobre todo cuando cargo el chessmater 10Th Edittion. He intentado formatear el HD, pero no sé ni como hacerlo.

Alguién me puede dar alguna solución?

Los datos del ordenador:
Intel Pentiun IV 3,0 Ghz.
512 DDR Ram
Tarjeta Gráfica GeForce 5200 128
S.O. Windows XP Profesional SP1

Gracias de antemano ;)

R3D5KULL
28-09-2005, 02:22
Prueba que la grafica este bien insertada.

pastrana
28-09-2005, 02:43
Gracias por la respuesta, pero no creo q sea por ese motivo ya q llevo unos 7 meses con el ordenador y nunca me había pasado, pero por probar q no sea, de todas formas lo probaré y de nuevo darte las gracias ;)

pastrana
30-09-2005, 23:40
Hola buenas, antes de formatear el HD desconecté y volví a conectar la tarjeta, pero no se soluciono nada, cambié de slot la ram ya q leí en un post q tb puediera ser problema de este, pero tp ha desapareció el problema, decidí formatear, pero tp ha dado resultado, de momento no puedo poner mi tarjeta gráfica y la ram en otro pc para descartar q alguno de los dos componentes están mal, y me sale este error:

BCCode : 100000ea BCP1 : 8157E4C8 BCP2 : 81DD7BE0 BCP3 : F8971CBC
BCP4 : 00000001 OSVer : 5_1_2600 SP : 2_0 Product : 256_1

alguién sabe q significado tiene????¡¡¡¡¡¡¡¡¡¡, q otra cosa puedo hacer para intentar solucionar el problema q tengo???

P.D. Os pido Srs moderadores q cambies el hilo de este post a la parte de Hardware q creo q es donde debería de estar, siento haberme equivocado al abrir este post aquí

Marchi
04-10-2005, 07:33
Tenes los drivers de nvidia 66.93?

Proba con uno mas viejo.
http://www.nvidia.com/object/winxp-2k_archive.html

Chau saludos