PDA

Ver la versión completa : Problemas con firewall invisible



SxR
15-01-2005, 04:04
Me explico, me pasa una cosa RARÍSISISISÍSIMA. Tengo el ordenador detrás de un server con Linux (SmoothWall Express 2.0) ya que comparto la conexión con mis otros compañeros de piso, el caso es que tengo cierto rango de puertos asignados a cada uno para ciertos programas como eMule, Kazaa, Bittorrent... haciendo un port forwarding (p.ej.: 10000..19999 para el puesto 1, 20000..29999 para el puesto 2 y así sucesivamente).

El caso es que mis compañeros (previo cambio de los puertos en eMule, Bittorrent... etc) les va todo de p**a madre, pero a mi me da todo low id, problemas de NAT... por lo que se supone que tengo un firewall activo (cosa que no es cierta).

El firewall de windows no está, el de Zone Alarm lo he desinstalado y no tengo nada de nada que entorpezca mi salida a Internet por lo que no entiendo el pq me salen las lowids ni los problemas de NAT.

¿Alguna sugerencia? ¿A alguno le ha pasado lo mismo? ¿Lo solucionaría instalando el SP2?

Un saludo a todos

ancabi
16-01-2005, 13:58
SxR a mi paso lo mismo, pero no uso el servideor linux, lo hago salir directamente por el router con otra maquina, las 2 a la vez, pero mi problema era que el router me cambio el ip de mi maquina entonces los puertos habiertos no eran para mi ip y no salia, no creo que te pase lo mismo, pero te lo dejo por si te ayuda

saludos

SxR
16-01-2005, 18:41
Pos no, en principio mi ip está bien encaminada, lo revisaré pero eso no es casi fijo.

SxR
16-01-2005, 19:00
Viva las burradas y los despistes!!!!!!!! ;-P

Comprobando lo que ancabi me había sugerido, administro mediante web mi firewall y veo:

Origen: 10000:19999 - Destino: 192.168.0.107
Origen: 10000:19999 - Destino: 192.168.0.108

Y entonces respiro hondo y digo... MECAGÜEN.... así claro, cómo va mandar los mismos paquetes a dos IPs, borro la q no corresponde y ahora va todo de p*** madre!!!

Gracias ancabi por obligarme a repasar!