PDA

Ver la versión completa : No puedo eliminar spam...



Dwarft
30-12-2004, 17:15
Hola !!

Esta mañana por la cara se me han creado unos archivos llamados:
- Casino Online
- Poker
- Travel
- Website Hosting
Etc... Asi hasta 7 archivos en el escritorio, los cuales si los busco por el buscador no encuentran nada, no puedo ni moverlos, por supuesto no puedo eliminarlos... No se muestra el menu contextual ni siquiera.

He pasao el Ad-aware 6.0 borrandome cantidad de objetos, he pasado tambien el panda antivirus titanium sin detectar nada.
He mirado en msconfig los programas residentes encontrando ruleexitsend.exe que aunque lo quite de cargarlo al reiniciar no consigo eliminarlo sigue estando en 'documentos and settings/usuario/datos de programa/ etc...' Aunque no tiene nada que ver con los archivos, porque ya estaba de antes.

Estos problemas lo he tenido antes... Pero mientras no lo vea no pasa nada.. Pero ya me ha tocado los c***nes los archivitos que no puedo eliminar.

Que me recomendais ??

P.D: Uso windows XP sp1, suelo uso el mozilla firefox aunque sigue estando instalado el IE, mas que nada porque hay paginas que no puedo visualizarlas con el firefox.

Salu2 !
Gracias

Guante
30-12-2004, 17:27
proba descargar el Ad-Aware 6.0 SE, desde la pagina www.download.com, tengo entendido que la version 6.0, la tradicional, dejo de funcionar la parte de actualizaciones, no estoy seguro, pero proba con eso, e intenta correr el anti-spam en modo seguro, para que no cargue los procesos que no necesita XP, si no, intenta descargar de la pagina de www.mocosoft.com, el PC-Cillin Internet security, que tiene un motor anti-spam, ademas de antivirus y demas herramientas de seguridad, me dio buenos resultados.Desde la pagina de www.cracks.am, descarga el keygen, que ademas tiene una opcion para eliminar el checkeo de serial en internet del programa.

Si eso no funciona, te diria que explorer el registro, siempre en "modo seguro", y lo elimines de forma manual.

Postea los resultados

Saludos

Guante

Dwarft
30-12-2004, 19:57
Oye.. y como es que tampoco sale por ms-dos ?? Es que me he ido al escritorio donde estan esos archivos por ms-dos y tampoco aparecen :S

Dwarft
30-12-2004, 20:28
He pasa el Ad-Aware SE personal haciendo un escaneo a full ha encontrado varios objetos pero sigue sin desaparecer los archivos.

Seguire probando e informando.
Salu2 !

P.D: Como puedo saber el registro que hay que eliminar ??

aerial25
30-12-2004, 20:28
Esos archivos estaran ocultos... intenta meterte en la carpeta de windows, en "downloaded programs" y borra todo lo que no reconozcas...
Tambien por mi pc, en los archivos de programa, borra todo lo que no conozcas... si alguno no puede ser borrado (usualmente archivos .dll), dale a ctrol+alt+del cierra los procesos correspondientes, asi luego podras borrarlos...
Metete en el regedit de windows y busca en los directorios de local y machine, el subdirectorio de software y borra todo lo que no conozcas (ojo con lo que borres pues algunas cosas son necesarias para el sistema)
Bajate el spybot y ejecutalo, luego inmuniza el sistema con el mismo programa...
Puedes usar tambien el regscrub y el regcleaner, ademas del adware...
Si con todo eso no puedes sacar esa porqueria del pc, estas jodido... xDDD
Saludos

clarinetista
31-12-2004, 12:34
Intenta usar el Spybot, como dice aerial25, y dile que se ejecute antes del arranque de windows, porque seran archivos que se hayan anclado y sera la forma mas facil de eliminarlos.

Puedes bajarlo de -->AQUI (http://www.softonic.com/ie/20443)<--

Dwarft
31-12-2004, 14:18
Creo que ya lo he probado todo... Incluso he borrado registros manualmente... Pero nada, no se quita, incluso algunos programas que se que son basura, no consigue ni quitarlos ninguno de los programas instalados, ademas el proceso no se cual es, el nombre del .exe no se encuentra ni parecio en la lista de procesos del administrador de tareas.
Me he dado cuenta que los iconos esos aparecen cuando abro C:/ si no abro ningun disco duro no aparecen :o pero claro... Lo suyo es que no aparezca nunca !! :(... Cuando me harte tendre que formatear... :(

Salu2 !
Gracias

Scar_T
31-12-2004, 20:52
No formateas, justo ayer limpie una maquina con el mismo problema ;). Asi que aqui esta la solución.

Las dlls que te estan causando eso son sbb.dll y ietb.dll, deregistralas (existe esa palabra???) así:

regsvr32 /u c:\windows\system32\sbb.dll
regsvr32 /u c:\windows\system32\ietb.dll

Eso en el simbolo de sistema, cuando ejecutes cada comando debes de ver un dialogo diciendo que todo estuvo bien.

Reinicia y ya no deberias de ver esos iconos en el escritorio, asi que ahora solo busca esas dlls en la carpeta system32, borralas y asunto solucionado :D.

Dwarft
01-01-2005, 00:22
Me dice que no encuentra los modulos especificados. :(

Por curiosidad, que hacen el comando regsvr32 ?

Salu2 !

Dwarft
01-01-2005, 00:25
Bueno parece que ha sido por culpa no de actualizar windows :S...
Acabo de actualizarlo y no me han aparecido al entrar en el disco duro ni nada de eso :D

Ai que ve... U_U

FELIZ AÑO NUEVO !!
GRACIAS A TODOS !!

P.D: Espero que por lo menos sirva este post para otros... n_nU jeje