PDA

Ver la versión completa : Seguridad Wi-Fi: Cisco avisa de nuevas vulnerabilidades en sus sistemas wireless



LUK
12-04-2004, 12:22
La empresa acaba de anunciar esta vulnerabilidad que afecta al Wireless LAN Solution Engine (WLSE) y al Hosting Solution Engine (HSE) software. Los modelos afectados son el 2.0, 2.0.2 y 2.5 del WLSE y el 1.7, 1.7.1, 1.7.2 y 1.7.3 del HSE. Ambos vienen con un nombre de usuario y un password por defecto que no pueden ser desactivados.

Como es lógico cualquiera que se conecte usando estos valores "originales" tendrá control completo de los dispositivos. Podrá añadir nuevos usuarios o modificar detalles de los usuarios existentes y también cambiar las configuraciones.

CiscoWorks WLSE provee gestión centralizada para la infraestructura WLAN de Cisco. Unifica a los otros componentes de la solución y los utiliza para monitorizar el aire y las ondas de RF y también las funciones de seguridad y alertas. Tomando el control de WLSE un intruso podrá ocultar la presencia de un Punto de Acceso hostil lo cuál permitiría el robo de la información, de la confidencialidad y de la integridad.

Cisco Hosting Solution HSE es un appliance que monitorea y activa una variedad de servicios en los data centers que utilizan productos de Cisco. Un intruso podría ocasionar el redireccionamiento ilegal de un sitio web. Asimismo los dispositivos podrían ser utilizados como plataforma de lanzamiento de otros ataques a terceros.

Según el documento ID 50400 de Cisco la única solución posible es instalar los parches que la empresa ha preparado y que se pueden descargar de su página web.